Vierlocheinspritzdüsen

  • Hallo in die Runde!
    Vor geraumer Zeit habe ich meine 75 auf die Tuningdüsen umgebaut. Nun ja, das Leistungsplus ist im überschaubarem Rahmen, der Leerlauf geht nicht unter 1300U/min, der Verbrauch ist etwa um einen halben Liter gestiegen. Ist alles nicht so schlimm! Hautmakel ist nun, das mein sonst zuverlässige Begleiter bei kalten Temperaturen nicht anspringt. Nach längstens 10 Sekunden starten sind die Kerzen abgesoffen. Ich habe schon das Gespann auf Pkw-Batterie umgebaut. Es lag offensichtlich nicht an der Startleistung.


    Mein Gedanke war nun, dass beim Kaltstart das Gemisch durch die Elektronik angefettet wird. Im Fall der Tuningdüsen nun zu viel... Mit den alten Düsen war Starten bei minus 15Grad völlig problemlos.
    Liege ich mit meinen Gedanken richtig, oder habe ich etwas übersehen....
    Sollte mein Gedanke richtig sein, so würde ich dann jemand suchen, der diese Düsen gegen einen Satz Originaldüsen tauschen würde!

  • Wenn du mit den "Tuningdüsen" die vom till mit "+25%" meinst, mit dieser Anfettung läuft ne normale 2V einfach nicht mehr, das kann nicht funktionieren.
    Bei "normalen" und angeglichenen 4-Loch-ESVs wirst du keine Probleme haben, wenn die 5% fetter sein sollten, ist das egal.
    Was mich wundert, ist der erhöhte Leerlauf, das ist normal ein Zeichen von Falschluft, bist du sicher, dir kein Leck eingebaut zu haben?


    Bernd

  • Was versteht Du unter "Tuningdüsen" und wo hast Du sie gekauft?


    Ich habe in meine 2V die Tillschen Düsen eingebaut. Dabei geht es nicht um ein Plus an Höchstleistung, sondern um eine gute Synchronisation und gutes Ansrpechverhalten aus niedrigen Drehzahlen.


    Den Leistungsgewinn bei Anschlag auf der Autobahn könnte ich mir ggf einbilden. Der bessere Durchzug dahin eher nicht. Was ich sofort merkte, war, dass die Maschine aus fast 1000 rpm niedrigerer Drehzahl gefahren werden kann. Die Probefahrt fand auf gebirgiger Strecke statt.


    Verbrauch? Zumindest nicht höher. Vermutlich verblase ich den Minderverbrauch durch genüsslicheres Hochdrehen. Ich bin froh, die kalibirierten Düsen eingebaut zu haben.

  • Danke für die Antworten! Ich denke mal, dass mein Einspritzsteuergerät auf Grund der der Serienstreuung von Haus aus etwas fetter gesteuert hat. Mit Origialdüsen ist mein Gespann knapp an die echten 170km/h gerannt. Die erhöhte Standdrehzahl könnte tatsächlich, obwohl och peinlichst auf saubere Kanäle geachtet habe, auf undichte Ringe hinweisen würde. Erklärt aber nicht das Absaufen bei tiefen Temperaturen... Ich bin mal der Meinung, dass mein Anfangsgedanke gar nicht so unrichtig war...

  • This threads contains 55 more posts that have been hidden for guests, please register yourself or log-in to continue reading.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!