Öldruck-Lampe

  • Ahoi!

    Als ich vor ein paar Wochen seit längerem zum ersten Mal eine Runde mit der K75 drehen wollte, hat mich nach kurzer Fahrt die Öldrucklampe fröhlich angeleuchtet. Also kehr Marsch wieder heim. Habe grob geschaut, ob Öl im Wasser ist oder andersherum und es dann auf den Regen der da fiel und ein Kontaktproblem geschoben. Jetzt wollte ich also wieder los und pling leuchtet die Leuchte wieder, sobald die Dicke warm wird.


    Long story short: ich suche Mögliche Ursachen die bei warmwerdendem Motor für Probleme mit dem Öldruck sorgen.


    Viele Grüße

    Tim

  • wenn es anfängt flackert sie für kurze Zeit scheinbar drehzahlabhängig und leuchtet dann ohne irgendwelche Änderung. Also auch bei höheren Drehzahlen.

  • Das ist gut. Dann hast du ein angescheuertes Kaböl vom Öldruckschalter weg. Unter Umständen der Schalter selbst-eher unwahrscheinlich.


    Wenns leutet, dann zieh unten am Schalter das kaböl ab, damit muss die Lampe ausgehen. Solle es weiterleuchen, dann etwas am Kaböl fummöln bis es flackert oder ausgeht-dort ist der Fehler.

    Grüße vom Andy,


    BMW Back Ma´s Wieda :thumbup:

  • Gäbe es einen Defekt der Pumpe oder der Lager würde bei Dir nicht nur die eine Leuchte brennen, sondern alle und der Motor wäre still, da Du es bei höheren Drehzahlen ja schon ausprobiert hast.


    Schau, ob das Kabel vom Öldruckschalter an Masse kommt ...


    Edit: Der Diesöl war schneller ....

  • Danke, dann bin ich schonmal beruhigt und forsche dem Kabel nach. Ich habe mich nur sehr gewundert weil es eben beide Male erst nach ein paar Minuten aufgetretenen ist und anfangs als normal war.

    Mal wieder schnellste Hilfe hier im Forum! Danke!

  • This threads contains one more post that have been hidden for guests, please register yourself or log-in to continue reading.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!