Posts by ChrisSG

    Dagegen spricht die miese Qualität der Kurbelgehäuseentlüftungsschläuche

    Ist halt die Frage ob es wirklich original BMW Ware ist. Der KWGentlüftungschlauch von Till für die K75 (der nach ein paar Monaten schon porös wird) ist z.b. After Market Ware.

    In der Bucht gibt es jemanden der da Reparatursätze für verkauft und die auch verbaut. Ist aber alles nicht original sondern Nachbau. Deswegen original beim eerwähnten Engelbrecht.

    Ich gehe mal davon aus, das der prinzipielle Aufbau bei den Drosselklappenleisten der K's gleich ist. Und damit auch evt das Verschleißbild, nur das man es im komplett verbauten Zustand nicht so bemerkt/ festellen kann wie bei den Einzelteilen auf der Q.

    Engelbrecht soll der (einzige?) "Lieferant"/ Bezugsquelle für die (original) Buchsen und Dichtungen für die Bing Drosselklappen sein.

    Es wäre schon mal spannend zu erfahren, inwieweit die meisten DKL an den Wellen ausgeschlagen sind, bzw. wenn diese neu gebuchst werden wie genau und präzise sich so eine DKL im Anschluß einstellen liesse.

    Von den Einzel Drosselklappen an den 4V Boxern weiß ich, dass die da recht viel Spiel entwickeln. Gerade bei der rechten (also die ohne dem Poti) ist deutliches axiales und radiales Spiel zu spüren, wenn die nach ein paar 10.000 km eingelaufen sind. Entsprechend wird dann auch die Gasdichtigkeit an der Welle sein...

    Gut die ESV werden ja dabei eigentlich eben nicht angesteuert, sondern nur die Kraftstoffpumpe. Aber vielleicht "verschaltet" die lange ansteuerung der Kraftstoffpumpe wirklich das Steuergerät. Im Endeffekt bin ich froh, dass sich das Problem durch das zufällige lange resetten dann doch von alleine gelöst hat.

    Nach den ersten Tests habe ich schon befürchtet, dass durch den langen Test der Druckregler zerstört hat, oder die ESV kaputt gegangen wären, oder gar das Steuergerät...

    So, heute hätte ich im Strahl <X können.

    Kurz zur Vorgeschichte: hatte bei meiner R 1150 RT Tank zwecks Filterwechsel runter gehabt und dabei auch Motorsteuergerät und ABS Modul draussen gehabt. Letzte Woche wieder alles fahrbereit zusammen gebaut und Probefahrt ohne Verkleidung gemacht (zwecks Drosselklappen Synchen).

    Alles soweit normal.

    Da ich nach dem abstellen einen Benzin Geruch wahrgenommen hatte, habe ich heute die Kraftstoffpumpe mithilfe der Motoscan OBD App mal 10min laufen lassen, um das gesamte System auf evt. Undichtigkeiten zu testen. Soweit so gut. Eigentlich wollte ich die Maschine dann heute Nachmittag final zusammen bauen. Irgendwie bin ich dann noch auf die Idee gekommen die Maschine noch mal kurz testweise anzuschmeißen; Anlasser und Motor dreht, aber nicht das geringste Lebenszeichen von Motorzündung =O

    Lange Rede kurzer Sinn: 2h herum experimentiert: Mit Motoscan Fehlerspeicher ausgelesen (nichts), Kerzen waren trocken, Kraftstoff kommt mit Druck auf den Einspritzdüsen an, Einspritzdüsen spritzen aber keinen Kraftstoff ein, versuchsweise alte Einspritzdüsen angeschlossen (auch nichts), Motronic zum resetten kurz stromlos gemacht (nichts), relevanten Sicherungen durchgemessen (alle OK), Motronic Relais versuchsweise mit dem Typgleichen Lichtrelais getauscht (nichts).


    Und jetzt kommt es: Um die Relais wieder in die ursprüngliche Konfiguration zurückzustecken habe ich die Maschine spaßeshalber noch mal stromlos gemacht.

    War dann mehrere Minuten stromlos. Sicherheitshalber wollte ich dann auch das Einspritzventil vom anderen Zylinder noch testen; ausgebaut, Zündung an, Starterknopf und hoppla, Ventil spritzt Kraftstoff. UND, von der anderen Zylinderseite höre ich so etwas wie eine Zündung. Also andere Seite Ventil auch noch mal raus; spritzt auch Kraftstoff :anbet2: Alles zusammen montiert, Motor startet und läuft normal :coolthumbup:


    Worauf ich im Endeffekt hinaus möchte, sind 2 Dinge:

    1. Kann es sein das die Motronic 2.4 eine Art "Sperrfunktion" hat, die durch die Ansteuerung der Kraftstoffpumpe über die OBD aktiviert wurde und anschließend gespeichert bleibt? Sprich die ESV werden nicht angesteuert, obwohl Anlasser dreht, Kraftstoffpumpe läuft und Druck auf dem System ist.


    2. Diese Einstellung nur durch ein mehrere Minuten langes Reset (stromlos) wieder gelöscht wird? Nach kurzem stromlos machen (Uhr geht aus), spritzten die ESV ja auch noch nicht ein.

    TÜV ohne erkennbare Mängel ist eben genau nur das: beim Blick von aussen ohne erkennbare Mängel - wie‘s hinter der Tapete aussieht erkennt auch der TÜV Mann nicht

    Gerade auf dem mängelfreien TÜV reiten gerne viele Verkäufer als Kauf / Preisargument herum. Wie du schon sagst, ist es lediglich ein kurzer Blick von außen, ohne tiefergehende technische Beurteilung des Motorrades.


    Außerdem verwechseln viele "Pflege" mit Wartung/ Inspektion. Gerne auch in Kombination mit wenig Kilometer (Standzeugs)...


    Auch viele, ach so toll, Scheckheft gepflegte Maschinen entpuppen sich bei genauer Betrachtung als lediglich gelegentlich gewartete/ inspizierte Maschinen. Bzw mit Ellenlangen Pausen zwischen den Wartungen.


    Meiner Meinung nach; günstige Maschine kaufen und als Wundertüte mit Folgekosten und Reperaturzeit rechnen. Oder aber eine top gewartete/ überholte Maschine zum höheren Preis holen, wo auch alles nachvollziehbar ist (z.b. von einem Forumsmitglied).

    Um TÜV oder Polizei Kontrolle würde ich mir bei so etwas auch weniger Sorgen machen. Interessant wird sowas immer erst im Falle eines Unfalles, wenn ein findiger Gutachter die Kiste genauer untersucht...

    könnt ihn ja mal fragen, welche Rückleuchten er verbaut und durch den TÜV gebracht hat,

    Tele-Nr. steht in der Anzeige

    Das werden einfach Standard Zubehör Rücklichter/ Bremsleuchten sein, mit E- Nummer Eintragungs- und Abnahmefrei. Muss man nur gucken wie man die schick und vernünftig an den Bürzel getackert bekommt.

    Na ja, der Punk und die Geldstrafe ist ja noch zu verkraften. Doof ist halt wenn man einen Unfall hatte und einem da wegen igendwelcher illegalen Leuchtstreifen, Rücklichtumbauten etc. eine saftige Mitschuld gegeben wird o.ä. =O

    Leider hält sich hartnäckig die Meinung, das Stahlflex Leitungen ein ewiges Leben beschieden ist.

    Meiner Meinung nach sind (wie auf deinen Fotos auch gut zu sehen ist), die Fittings, bzw der Übergang, der größte Schwachpunkt. Ich denke dass da auch die etwas starrere Struktur, im Vergleich zu den original Gummileitungen, zu höheren Biege- und Zugbelastungen an den Fittings führt.

    Die Ausgangsfrage ist doch beantwortet.

    DOT4 und kompatible Derivate die es heutzutage im Handel gibt, können verwendet, wenn’s sein muss auch gemischt werden

    Aber nicht mit solcher wissenschaftlichen Präzision und Ausführlichkeit, wie alle ungefragten Dinge :kopfschuettel:


    Die Diskussion wäre ja auch überflüssig wie ein Kropf. Wenn der Hersteller DOT4 vorschreibt, kommt da DOT4 rein. Ende der Diskussion. :D:

    Jein, da es halt die speziellen erweiterten DOT 4 Flüssigkeiten speziell für ABS und Co gibt. Es kann auch durchaus sein, dass es diese damals vor 20 Jahren noch nicht gab und sich die konventionellen DOT 4 von den modernen unterscheiden, hinsichtlich ABS. :/

    Nett welche Probleme hier alles angeschnitten werden 8o

    Übrigens hat sich noch niemand ausufernd über die ursprüngliche Problematik, Bremsflüssigkeit in ABS Bremssystemen, geäußert :rolling:

    Wie ja bereits richtig bemerkt wurde, es geht nicht um Mischbarkeit oder sonstigen Hokus Pokus, sondern um die Neubefüllung der Anlage.

    Und mein ursprüngliches Anliegen war schlicht und ergreifend, ob für ein ABS Bremssystem ganz normales DOT 4 reicht, oder das (speziell für ABS und Co. entwickelte/ freigegebene) DOT 4 LV.


    Um es kurz zu machen; ich habe mittlerweile normale DOT 4 von Liqui Moly (zum Apothekenpreis), im Baumarkt um die Ecke, geholt. Die ist laut LM Homepage für ABS Systeme ausdrücklich geeignet.

    Erfolgreich befüllt ist mittlerweile auch alles:

    IMG_20211206_172741_694.jpg


    IMG_20211207_171909_250.jpg

    So, ich gebe mal ein kurzes Feedback:

    Marcel war ja so freundlich mir sein GS 911 zu leihen :thumpup:

    Gestern habe ich die Software auf meinem Laptop installiert. Nach Anschluss des Gerätes hat sich die Software die Registrierung scheinbar vom GS 911"runtergezogen". Alles klappt.

    Also so wie Marcel schon schrieb; Lizenz/ Registrierung auf dem GS 911 gespeichert, Software frei und nicht Gerätgebunden.

    Mengenmäßig gibts da sicher auch keine Grenze nach oben :trost: Denke, wenn man alle Kreise und Sättel spülen möchte, braucht man vielleicht auch etwas mehr, als saubere Komponenten neu zu befüllen :/ Vielleicht sollte ich noch erwähnen, das ich die Steuerkreise nicht mit den Bremszylindern durchpumpe, sondern die Bremsfüssigkeit mit knapp 1 Bar mit dem Füllgerät durchpumpe.

    Ok, im Frühjahr hab ich auch mit dem Standard Dot 4 vom Till gefüllt. Scheint ja dann aussreichend zu sein. Mengenmäßig wird etwa so ein Liter durchgepumpt, also finanziell nicht so dramatisch, der unterschied zu höherwertigen Flüssigkeiten.

    ...und falls Du die Siedepunkte erhöhen möchtest, weil Du "anders" fährst, kannst Du auch DOT 5.1 verwenden (solo oder mischen).

    5.1 wäre dann halt noch die nächst höhere Option, auf die ich natürlich auch schon gestoßen bin :/