To use all functions of this page, you should register.

Lüfterventilator läuft ständig

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Lüfterventilator läuft ständig

    Moin Kemeinde,

    nach nunmehr mehr als 2 Jahren unbeschwerten Fahrens macht meine K 100 RS 4V jetzt Elektrikprobleme.
    ....... aber von Anfang an: Nach 4 wöchiger Standpause wollte ich die Gute mal wieder bewegen. Ich drehte den Zündschlüssel in die Startposition und sofort lief der Lüfter an. Die Batterie war megaschwach und ich habe die Maschine anschieben müssen, worauf sie auch sofort ansprang. Bei der anschließenden Fahrt lief ständig der Lüfter und weder die ABS Kontrollleuchte noch die rote Warnlampe der Lampenkontrolle gingen aus. Ansonsten lief das Motorrad völlig normal. Ich habe zu Hause das Lüfterrelais ausgebaut - der Lüfter lief nicht. Anschließend tauschte ich das alte Relais gegen ein neues - der Effekt war der gleiche - der Lüfter läuft nach Einschalten der Zündung sofort wieder an.
    Vor ca. 6000 km habe ich einen nachgebauten Harman Chip verbaut - kann das vielleicht an diesem Chip liegen?

    Wie immer freue ich mich auf Eure Antworten und Eure Hilfe!! :mrgreen:

    Grüße aus Hannover

    klausgerhard
  • Re: Lüfterventilator läuft ständig

    Mess mal den Temperaturfühler hinter dem Kühler. Am besten im Stecker des Motronicsteuergeräts. Die Belegung findest du auf den Technikseiten.


    Ne neue Batterie solltest du auch einbauen. Dann geht auch das ABS wieder.

    Gruss Peter

    dabei seit 63 v.Chr.

    Die schwierigste Turnübung ist immer noch, sich selbst auf den Arm zu nehmen. .

  • ¿ Meinst du, das erfährst du nach 5½ Jahen ?

    Rückmeldungen werden eh überbewertet :banghead:
    Gruß aus Essen, Karl.


    An Silvester feiert die ganze Welt, dass sich das Datum ändert.
    Hoffentlich feiern wir bald das Datum, an dem sich die Welt ändert.