To use all functions of this page, you should register.

Drehzahlmesser Aussetzer

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Drehzahlmesser Aussetzer

    Hallo zusammen,

    vorab allen einen guten Start ins neue Jahr und möglichst viele und unfallfreie Kilometer in der kommenden Saison ....
    Ich habe mich erst neu hier angemeldet, deshalb entschuldigt bitte mein (noch) unvollständiges Profil, weitere Details folgen.

    Um gleich in die Vollen zu gehen suche ich Hilfestellung zu einem Elektrikproblem in meiner Instrumentenbox. Es geht um den Drehzahlmesser meiner K100RS 16V Baujahr 1990.

    Wenn ich die Maschine starte, kalt, zeigt der DZM normal an und reagiert auf Gasstösse. Nach ca 3 - 4 Minuten, dann bereits in Fahrt ohne Choke, zittert die Nadel und fällt dann ab auf 0. Während der Fahrt kommt ab und zu ein Zucken, aber keine zuverlässige Anzeige. Gleichzeitig dimmt die Uhr zeitweise herunter, geht aus, fängt sich dann aber wieder. Alle anderen Anzeigen sind iO.
    Es scheint mit zunehmender Motortemperatur zusammenzuhängen. Getestet habe ich folgendes: Mein Schrauber hatte zufällig eine baugleiche K100 aus 1990 in der Werkstatt, deren Box auf meine K gesetzt, lief auch nach längerer Zeit (5 min) und bei normaler Motortemperatur zuverlässig. Meine Box auf der anderen Maschine zeigte nach ca 3 Minuten ebenfalls die Aussetzer.
    Mein Kabelbaum bis zum Stecker scheint also soweit iO zu sein. Wenn ich meine Box auf meiner K habe, bei Zündung am Verbindungsstecker wackle hat die komplette Anzeige ebenfalls gesponnen, hier habe ich mir mit Unterfütterung der Abdeckplatte des Steckers beholfen, die Pins drücken so besser in die Box. Dies hatte ich bereits vor dem Wechsel der beiden Boxen gemacht. Mein Schrauber vermutet dass die Platinen des DZM einen Fehler haben. Er rät mir zum Tausch beider Platinen. Die Box habe ich geöffnet, optisch nix fehlerhaftes erkennbar. Eher im Gegenteil, keinerlei Staub, Dreck oder Feuchtigkeit, beschlagende Instrumente habe ich ebenfalls nicht. Warum auch die Zeituhr spinnt weiß ich nicht, ich kenne nicht den elektrischen Zusammenhang der Uhr-Anzeige und der des DZM.
    Hat jemand eine Idee woran es liegen kann oder ist jemand bereit, meine Box irgendwie durchzumessen um den Fehler einzugrenzen? Selbst wenn ich die Platine irgendwo bekommen könnte (ist sicherlich nicht nur in den Boxen verbaut) würde ich sicherlich am Einbau scheitern (ich bekomme nicht mal die Zeiger der Anzeigen abgezogen ....)

    Ich hoffe, dass ich mich einigermassen sinnig ausdrücken konnte, ich fahre eher als dass ich schraube aber ihr werdet schon wissen was ich meine :)

    Vielen Dank vorab für euren input.
    Viele Grüße,
    Matthias
  • Bei Problemen mit der Brotdose, so nennen wir hier das Kombiinstrument, bietet sich ein Kontakt mit dem User AndreasO an, das ist der Brotdosenflüsterer.
  • MUss nicht unbedingt die Brotdose sein. Am besten fängst du unten an der Zündspule mit den Steckern an diese mit Kontakt 60 / 61 zu behandeln.

    Gruss Peter

    dabei seit 63 v.Chr.

    Die schwierigste Turnübung ist immer noch, sich selbst auf den Arm zu nehmen. .

  • PeterKR wrote:

    MUss nicht unbedingt die Brotdose sein. Am besten fängst du unten an der Zündspule mit den Steckern an diese mit Kontakt 60 / 61 zu behandeln.

    Da der Fehler aber mit der Dose wandert, würde ich ihn doch eher dort suchen.
    Weil die Uhr auch spinnt und über eine separate Stromversorgung verfügt, würde ich auf, wie auch immer geartete, Kontaktprobleme im Bereich des Brotdosenanschlusses schließen.
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • Das wäre dann meine nächste Station gewesen. Immer von Klein nach Groß :mrgreen:

    Gruss Peter

    dabei seit 63 v.Chr.

    Die schwierigste Turnübung ist immer noch, sich selbst auf den Arm zu nehmen. .

  • Wow, herzlichen Dank für den schnellen input .... bin begeistert :)

    Deute ich das richtig dass ihr eigentlich die Platine ausschließt und es sich vermutlich auf den Stecker beschränkt?
    (Haupt-)Kabelbaum ist übrigens in 2012 in Niederlassung komplett ausgetauscht, auf dem Weg nach Glemseck 101 hats unter mir geknallt, Kabelbrand ...
    Wenn der Fehler an der Zündspule liegt müssten doch eigentlich die Uhr iO sein, oder? Soweit ich weiß wird das Signal für den DZM an Zündspule 1 abgenommen.
    Kann es auch an dem Signalgeber auf dem Kardan liegen oder greift der nur die Geschwindigkeit ab? Ich hatte vor Jahren schon mal Wackler im DZM, dachte zuerst er nimmts vom Hinterrad (eigentlich unlogisch, aber ich war jung...). Habe den Kontakt gereinigt und die Anzeige lief zuverlässig. War wohl eher Zufall ....
    Den Stecker Kabelbaumseitig schließe ich eigentlich auch aus weil sonst der testweise Wechsel der Brotdose auf die andere K nicht das beschriebene Ergebnis gezeigt hätte. Kann man bei der Brotdose (ich gewöhne mich schon noch an den Namen...) auch den Stecker Dosenseitig tauschen?

    Es bleibt spannend ....

    Viele Grüße,
    Matthias
  • Der Sensor am Hinterrad ist ausschließlich für die Geschwindigkeit zuständig.
    Der Stecker in der Dose ist mit der flexiblen Leiterbahn im Innern verbunden.Da müsstest praktisch das komplette Leiterbahngeraffel mit tauschen.
    Du kannst ja mal die Dose aufmachen und die passenden Leitungen zu den Kontaktstiften messtechnisch heraussuchen und versuchen durch wackeln an den Stiften einen Wackelkontakt entlarven. :smoke:
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • Hallo Andreas,
    Vielleicht kannst Du mir auch bei meinen Problemen mit der Brotdose helfen?
    Beim Kaltstart funktionieren Tacho und DZM noch, nach ca. 10 Min. fällt abwechselnd erst der Tacho und dann der DZM aus oder umgekehrt und manchmal beide.
    Dann geht zwischendurch Mal der Tacho wieder.
    Messen und Löten ist leider nicht so meine Sache.
    Viele Grüße Thorsten
    --- aus OD - Kreis Stormarn - Jersbek/Bargteheide/Ahrensburg
  • Danke für die Info, ich werde mal versuchen einen digitalen Tacho anzubauen. Vielleicht genügt zunächst ein Fahrrad-Tacho...
    --- aus OD - Kreis Stormarn - Jersbek/Bargteheide/Ahrensburg