To use all functions of this page, you should register.

Tacho Reparatur

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • hallo

    hab auch probleme mit meinem tacho

    am meisten stört mich, dass während der fahrt die nadel für die geschwindigkeit aufeinmal nach unten geht
    zeigt erst wieder an, wenn ich entweder kontakt weg mache oder ein paarmal mit der hand gegen das tacho schlage

    ich geh deshalb davon aus, dass es in der brotdose liegt, die kontakte hinten sind sauber

    desweiteren spinnt die tankanzeige total, zeigt mal 4 mal 7 liter an, vertrau dieser garnicht

    die ganganzeige funktionniert meistens, bei hitze etwas trübe zahlen

    gibt es eine firma die dies repariert oder sonstjemanden?

    mfg
    JP
  • Ich gehe trotzdem davon aus, dass es am Stecker hinter der Brotdose liegt. Sehen die Kontakte nur Sauber aus oder wurden sie geeinigt? Sitzt der Stecker fest drauf und wurde er richtig verschraubt?

    jpzeimet wrote:

    bei hitze etwas trübe zahlen
    Was verstehst Du unter Hitze? Bei großer Hitze können die Flüssigkristalle sogar (vorübergehend) schwarz werden. Hab' mich allerdings bei 'ner K noch nie beobachtet.
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • hallo

    sie sehn sauber aus und wurden zusätzlich mit kontaktspray behandelt
    sie sitzen richtig drin und die kleine schwarze abdeckung auch

    sollten sie zusätzlich mechanisch gereinigt werden?

    die kontakte unter dem tank wurden auch alle kontrolliert auf sicht und mit kontaktspray behandelt

    aber da klopfen an der brotdose fast immer hilft denke ich liegt das problem nicht unter dem tank

    ich habe hier mehrmals von Andreas gelesen, wie komme ich an den? und was macht der mit den Tachos


    mfg
    jp
  • HeinzNOH wrote:

    Ich gehe trotzdem davon aus, dass es am Stecker hinter der Brotdose liegt. Sehen die Kontakte nur Sauber aus oder wurden sie geeinigt? Sitzt der Stecker fest drauf und wurde er richtig verschraubt?
    Das muß nicht sein, bei mir war der Wackler ein Pfostenverbinder in der Brotdose.

    Gruß Rainer
  • Da gibt's keinen. Selbst machen. Ist kein Hexenwerk.
    Oder bei der Masse an Brotdosen neue besorgen. Da kann es allerdings sein, dass da auch wieder ein Kontaktproblem vorliegt.

    Gruß Rainer
  • Na zum Beispiel die Kontakte, die die Unterbrechungen haben, in der Brotdose weiter verfolgen und schauen. wo die überall hin gehen. Dafür brauchst du nur deine Augen.

    Bei mir war es so, dass die Signale über lange Verbinder (mach auf, dann siehst du,was ich meine ) auf eine andere Platine gingen. Obwohl die Verbinder in einem Sockel enden, hatten die trotzdem Kontaktptobleme. Ich habe dann die Verbinder ein wenig auf Spannung verbogen. Seiddem habe ich nie mehr ein zappeln gesehen.

    Du solltest aber trotzdem vorher nicht nur die Kontakte am Stecker der Brotdose optisch prüfen, sondern eventuell auch diese ein wenig aus Spannung biegen, um den Kontakt zu verbessern. Auch kann bei den alten Kisten der /die Stecker unter dem Deckel rausrutschen. Ich ha da schon seit Ewigkeiten etwas Styropor drin liegen, damit das nicht passiert.

    Gruß Rainer_SU
  • jpzeimet wrote:

    bei mir liegt ein stück gummi im deckel
    dachte es wäre original
    aber ist vlt dann vom vorbesitzer
    Den Gummi hatte die Brotdose meiner 75er mit Bj 86 auch drin (original...) - ist aber in der Brotdose der 11er mit Bj 94 nicht mehr drin. Interessanterweise funzt der Tacho der 11er aber seit nunmehr 25 Jahren einwandfrei, wohingegen der 75er Tacho seit Anbeginn immer wieder Ausfallerscheinungen hatte. Der Gummi alleine wird's also nicht richten...
    Dominik ZH

    K1300GT (ZW03566, 8.09) / K1100R (ex RS) (0199457, 4.94) / K100RS 16V (0203406, 4.91)