To use all functions of this page, you should register.

Frage Anlasserrelais K110RS

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Frage Anlasserrelais K110RS

    Moin K-ollegen,

    heute hatte ich, nachdem ich nach einem Zwischenstop meine
    K1100RS startete, eine Fehlfunktion des Anlasserrelais. Die Maschine sprang sofort an, Motor war noch warm, Batterie müßte auch gut sein. Der Anlasser lief nun die
    ganze Zeit. Habe dann die Batterie abgeklemmt und das Anlasserrelais ausgebaut und gereinigt.
    War über die Zeit wohl etwas verschmutzt. Geht nun wieder.

    Nun meine Frage, wie sieht der Erfahrungswert aus, soll ich
    ein neues (oder gebrauchtes) Relais einbauen, oder habe ich gute Chancen, nun
    Ruhe zu haben?

    Vielen Dank im Voraus für Eure Antworten.

    Schöne Grüße aus Ostfriesland

    Kara
  • Laß es drin,
    die Chancen sind gut daß es noch jahrelang funktioniert! :thumbup:


    Grüße Max
    Venceremos! :thumpup: :thumpup: :thumpup: :thumpup:

    drei ... sind Spaß genug
    Mae West: Eine Kurve ist die lieblichste Entfernung zwischen zwei Punkten
  • die kontakte im relais sind ja beschichtet, damit sie NICHT zusammenkleben. entweder neu oder das alte behalten, gebrauchtkauf wäre doof, gebrauchtes haste ja selber.
    einige haben sich da was in die batterie-leitung eingebaut; sicherung oder "natoknochen" den es ja auch in klein gibt, dann ist der akku schneller vom netz.
    Dabei seit 20.Mai.2003
  • Vielen Dank für Eure Antworten, habe die Kontakte schon beim schmiergeln leicht angeschmirgelt, werde jetzt das alte Relais erstmal drinlassen, und hoffe, daß es hält.
    Über einen Nato-Knochen werde ich mal nachdenken, vielleicht finde ich da was passendes.

    Schöne Grüße aus Ostfriesland

    Kara