To use all functions of this page, you should register.

Radio anschliessen K1100LT

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • maulwurf wrote:

    Da bleiben diese Kabel am Radio,hängt alles an großen Mehrfachsteckern.
    Das ist so nicht richtig, denn die Kabel in der LT sind original und unverbastelt, das Radio ebenso. Auch geht es um den Einbau (auch wenn ich es wohl nie nutzen werden, aber ich finde es einfach witzig)

    Gruß

    Tom
    Die höchste Form von Glück ist ein Leben mit einem gewissen Grad an Verrücktheit

    Erasmus von Rotterdam
  • Braun zu braun, Violett auf rot/gelb und das graue ist für Dauerstrom.

    Da ist der Einbaurahmen, der fehlt dir vermutlich....
    Files
    Grüße vom Andy,

    BMW Back Ma´s Wieda :thumbsup:
  • Diesöl wrote:

    Braun zu braun, Violett auf rot/gelb und das graue ist für Dauerstrom.
    Bist Du Dir da sicher?

    Braun an Braun - das sehe ich auch so
    Violett auf Rot/Gelb - das passt, geht ja auch vom Stecker nicht anders, aber das müsste laut der Bezeichnung am Kabel der Dauerplus sein (so interpretiere ich das Fähnchen "Back up")
    Das graue Kabel ACC stecke ich dann wo an? Ich dachte das wäre für Zubehör (wie und welcher Art auch immer)
    Das Kabel für den Antennenverstärker, so weiter oben im Thread ausgeführt, bleibt leer.

    Gruß & Danke
    Tom
    Die höchste Form von Glück ist ein Leben mit einem gewissen Grad an Verrücktheit

    Erasmus von Rotterdam
  • Hm, Grau ist gerne Standlicht, ich kann mich nicht mehr erinnern, ob die Hintergrundbeleuchtung extra beschaltet wird, kannst du leicht mit der Prüfschlampe austesten.
    Grüße vom Andy,

    BMW Back Ma´s Wieda :thumbsup:
  • Super, Danke. Die Fotos führe ich mir am Freitag zu Gemüte. Mal schauen ob ich es wieder hinbekommen und ob das Radio überhaupt noch in Ordnung ist.

    Nochmals Danke

    Tom
    Die höchste Form von Glück ist ein Leben mit einem gewissen Grad an Verrücktheit

    Erasmus von Rotterdam
  • Thx, den hab ich mir auch angeschaut,

    GeorgHavelland wrote:

    ich habe beim Ausbau des Radios vor einiger Zeit mal mittelgute Fotos gemacht, siehe Link, vielleicht hilft es.
    Das hat geholfen. DANKE!

    Den Einbaurahmen habe ich. Allerdings hat die Fernbedienung oder das Kabel dorthin anscheinend ein Problem. So viel zum Thema: "das Radio funktioniert einwandfrei, habe ich es nur wegen dem Dauerplus und der daraus resultierenden leeren Batterie ausgebaut". Man sieht sogar, dass jemand die Fernbedienung offen hatte... Na, das ist ein Frühlingsprojekt...

    Es ist ja nicht so, dass ich das Radio großartig benutzen werde, aber ich finde es halt klasse, inklusive dem Zigarettenanzünder, so herrlich old school.

    Das geht mir so auf den Zeiger, keinen Anstand und Ehre mehr die Leute.

    Wenn noch jemand das Teil unnütz rumliegen hat, ich nehme es gerne (natürlich gegen Bezahlung, obwohl - natürlich auch geschenkt ;) )
    Die höchste Form von Glück ist ein Leben mit einem gewissen Grad an Verrücktheit

    Erasmus von Rotterdam