To use all functions of this page, you should register.

K1100LT - BMW-Clarion-Radio-Fernbedienteil

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • K1100LT - BMW-Clarion-Radio-Fernbedienteil

    Radiofern-Schaltskizze.JPG

    Kann mir einer sagen, was über die Leitung 7 - Grey -- Remote on -- Leitung 4 - Yellow läuft? Wenn ich mich nicht täusche ist da eine Sperrdiode verbaut.

    Wenn ich über die Leitung 3 - Orange 12 V anliegen lasse, dann müsste ich doch Leitung 2 - Red -- Volume up, Leitung 5 - Green -- Volume down, Leitung 6 - Purple -- seek up und Leitung 8 - Blue -- Seek down als Tasterschalter für die Ansteuerung von Relais benutzen können?

    Was bedeuten bei Leitung 8 die beiden schrägen Pfeile?

    Bei Pin 1 - N.C. gehe ich davon aus, dass dieser unbelegt ist.
    Allzeit eine Handbreit Sprit im Tank.

    Grüße aus dem Landkreis Bamberg / Oberfranken

    Roland
  • auf grau liegt die LED. fuer die Poweranzeige. Die Pfeile gehören zur LED. Mit den Tastern funktioniert so. Wenn du die led nutzen willst, brauchst du noch einen Vorwiderstand.
    Grüße aus Berlin , der Hauptstadt der Republik

    Lass mich, ich kann das alleine !................OOH, kaputt.

    The post was edited 3 times, last by tauti ().

  • 6 kommt auf Plus mit 680 Ohm Widerstand. 3 auf Masse und schon leuchtet die LED.
    Files
    Grüße aus Berlin , der Hauptstadt der Republik

    Lass mich, ich kann das alleine !................OOH, kaputt.
  • Nicht ganz, Roland möchte die Fernbedienung nicht für ein Radio nutzen. Er möchte die 2 Wippen als 4 Taster für was anderes nutzen. deswegen brauch er nicht die Umstellung auf Sony Radio. So hat er eine in der Optik passende Einheit mit 4 Taster und eine LED. Fehlen nur 4 Stromstßrelais und ein Widerstand.
    Grüße aus Berlin , der Hauptstadt der Republik

    Lass mich, ich kann das alleine !................OOH, kaputt.
  • tauti wrote:

    ... Fehlen nur 4 Stromstßrelais und ein Widerstand.
    2 reichen erstmal.

    Obwohl, wenn ich so an meinen anderen Thread bezüglich des Freiraumes hinter den vorderen Lautsprechern denke, dann doch 4.

    Danke für den Denkanstoß @tauti.

    Für was einen Widerstand? Hab's oben gesehen: für die LED.
    Allzeit eine Handbreit Sprit im Tank.

    Grüße aus dem Landkreis Bamberg / Oberfranken

    Roland
  • Ich wärm den Fred mal auf

    Oben genanntes Fernbedienteil streikt zu Saisonbeginn gern mal, sprich, die LED leuchtet nicht, nix funzt. Und wrd der Fahrt das Radio an den normalen Knöpfen ist, naja..Meist dauert es einige hundert km, dann ist es wieder da. Das heißt doch vermutlich, dass es eine Stelle gibt, an der ich mit Kontaktspray ansetzen kann, oder? Welche ist das und wie krieg ich das Radio raus um an die Anschlüsse zu kommen?

    PS. - ist es eigentlich kompliziert die Boxen zu tauschen, zB gegen gute JBL? Meine fangen nach längerer Benutzung an zu knarzen ?(
    ..und ja, ich kann bis ca 120 km/h jedes Wort der Nachrichten verstehen. Wenn die Scheibe halb oben ist
  • Bei ner 2V brauchst Du zum Lautsprecherwechsel nur die Blenden (4 Blechschrauben) lösen, schon fallen Dir die
    Lautsprecher plus Blende entgegen.
    Bei der 4V mußt Du die "Innenverkleidung" des Verkleidungsoberteil (manche sagen Kanzel) ausbauen.

    In beiden Fällen ist dann die Einbautiefe des bevorzugten Lautsprechers mit dem Original zu beachten!

    Um da Radio raus zu bekommen, brauchst Du die Entspeerbügel, die oben und unten in das Radio eingesteckt werden,
    um es dann als ganzes aus der Halterung zu ziehen.
    Um den Einbaukasten zu demontieren reiche schlanke Nägel, die in die Löcher am Kastenrand eingesteckt werden,
    um den Sperrmechanismus zu entriegeln.

    Zur Fernbedienung:
    Wenn Kontaktpflege nix bringt, dann würde ich mir nen "gebrauchten" besorgen.
    Soll aber auch noch stellenweise über den Fachhandel neues "Innenleben" für das "Fernbedienungsgehäuse" geben.

    p.s. unser Radioguru, der "Dambo", der als Ersatzteile im Überfluss gehortet hat, ist so ich weis, schon lange nimmer ON :(
    Gruß

    Sandy

    The post was edited 1 time, last by ninapastis ().

  • Ich glaube, ich habe noch so ein Teil im Fundus.
    (Brauche ich nicht mehr, ich habe das Bordradio "entsorgt"...)
    ... meint Stefan_SLE

    Achtung: Bis auf weiteres bin ich außer Betrieb:

    Mein "Dumme-Leute-Filter" braucht eine Reinigung und die "Ist-mir-egal-Batterien" sind alle.


  • Hey - Danke ich liebe den So Morgen!
    Also - im Moment (seit gestern) funzt ja alles wie es soll - bis auf die etwas schwachen Boxen. Meine Idee war, dass die Verbindung Radio - Fernbedienung irgendwo Spat ansetzt, zB bei der Stromversorgung, wegen der LED - und da will ich gezielt pflegen...