Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Wenn Sie schon regstriert sind, sollten Sie sich anmelden.

China Tacho mit BEP 2.0 verbinden (Sprachbarriere)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Hier mal ein Auszug aus der BEP

    2-2 Choke schaltet auf Masse, wenn der Choke eingelegt ist
    2-3 Öldruck schaltet auf Masse, wenn der Öldrucksensor auslöst
    2-4 Kühlwasser schaltet auf Masse, wenn der Kühlwassersensor auslöst
    2-5 LIMA liegt auf Masse, solange der Motor noch nicht läuft. Sobald der Motor gestartet wird
    und die LIMA strom erzeugt, liegt hier Boardspannung an.
    2-6 Reserveleuchte schaltet auf Masse, sobald die 4L schwelle für länger als 15 Sekunden
    unterschritten wird
    Es Grüßt der Jörn

    Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie. (Albert Einstein)
  • Eben!
    Diese Funktionsleuchten sind nicht im Tacho vorhanden, deshalb unerheblich für den Tacho.
    Da müsste man eh einige Signalleuchten zusätzlich anbauen, wenn man es möchte.
    • 2-2 Choke schaltet auf Masse, wenn der Choke eingelegt ist
    • 2-3 Öldruck schaltet auf Masse, wenn der Öldrucksensor auslöst

    • 2-4 Kühlwasser schaltet auf Masse, wenn der Kühlwassersensor auslöst

    • 2-5 LIMA liegt auf Masse, solange der Motor noch nicht läuft. Sobald der Motor gestartet wird

    • und die LIMA strom erzeugt, liegt hier Boardspannung an.
    Nur diese ist eher relevant:
    • 2-6 Reserveleuchte schaltet auf Masse, sobald die 4L schwelle für länger als 15 Sekunden
      unterschritten wird
    und am Tacho steht leider nichts von der Polarität der Reserveleuchte, das müsste ich mal ausmessen, nur wie?
    Ich vermute, es wird die Spannung abgenommen und je höher um so voller zeigt die Tankanzeige.

    Beim ABS würde ich einen eigen beleuchteten Druckschalter nehmen und dieser gegen den Originalen tauschen, so bekommt man signalisiert, was mit den ABS los ist im Falle.
    • ABS-Leuchte ist einfach nur „durchgeschliffen“. Die Brotbox und auch die BEP2.0 nehmen keinerlei Modifikationen am ABS-Signal vor.
    Gruss
    Jose
    __________________


    BMW K100 LT Jg. 10.89
    Vin:0175060
  • ladrillo schrieb:

    Beim ABS würde ich einen eigen beleuchteten Druckschalter nehmen und dieser gegen den Originalen tauschen, so bekommt man signalisiert, was mit den ABS los ist im Falle.


    ABS-Leuchte ist einfach nur „durchgeschliffen“. Die Brotbox und auch die BEP2.0 nehmen keinerlei Modifikationen am ABS-Signal vor.
    Ja das funktioniert so ohne Probleme.. Einfach Plus des Tasterkabels und der durchgeschleifte ABS Leuchte anschließen (An Taster und LED) und beide an Masse des Taster Rückführen. :thumpup:

    Hier der ABS Stromlaufplan

    Wer später bremst, ist früher da.
  • Vielen Dank
    Ich überlege für die ABS Kontrollleuchte und Schalter, einen runden Taster mit Licht zu verwenden, der in den Gabelbrückenrohr passen würde, so in etwas, aber kleiner da das Rohrinnendurchmesser max 16mm gross ist.
    Ach für die restliche Kontrollleuchten fehlen mir noch ein paar, ich hab bisher nur von Shin Yo bebildete gefunden, aber die Auswahl ist leider sehr begrenzt. Es gibt sie nur in der Ausführung Fernlicht, Blinker, und Öl, schade.
    Für die Kontrollleuchte Choke, Kühlwasser, Öldruck und Warnlampe muss ich wieder was basteln ;(
    Mal schauen was sich da so findet.
    Gruss
    Jose
    __________________


    BMW K100 LT Jg. 10.89
    Vin:0175060
  • ladrillo schrieb:

    Für die Kontrollleuchte Choke, Kühlwasser, Öldruck und Warnlampe muss ich wieder was basteln
    Die Warnlampe vom BEP beinhaltet das vorher aufgezählt alles.

    Auszug aus dem BEP-Ergänzungsbeiblatt:
    "Die Warnleuchte ist eine Sammelleuchte, die alle Fehlermeldungen auf einer LED zusammenfasst. Das wären im einzelnen: Choke, Lichtmaschine, Öl, Kühlwassertemperatur und der Lampenkontrolltest. [...]"

    Wenn du natürlich sofort sehen willst was nicht funktioniert, brauchst 5 verschiedene LED´s.

    Wer später bremst, ist früher da.
  • Freut mich, das es bei Dir soweit läuft.
    Die Fernlichtleuchte ist die einzige die in der BEP auf Plus schaltet.
    Hatte ich übersehen, da alle anderen auf Masse schalten. Sorry für die Verwirrung. :love:
    Wenn ich Dich richtig verstehe hat dein Tacho eine Tankanzeige. Und wenn ich das weiter richtig sehen hast Du eine K aus 89.
    Wenn das so ist, hast Du unter dem Tank einen weißen 4poligen Stecker.(Grün, Violet, Gelb und Grau).
    Den gelben musst Du an den Tacho anschließen. Der Geber im Tank ist ein +100Ohm Typ.
    Wenn Du nur ne Reserveleute hast. Mal das Kabel auf Masse legen wenn der Tacho an ist. Kann eigentlich nichts kaputt gehen.
    Es Grüßt der Jörn

    Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen z.B. der Relativitätstheorie. (Albert Einstein)
  • ladrillo schrieb:

    Vielen Dank
    Ich überlege für die ABS Kontrollleuchte und Schalter, einen runden Taster mit Licht zu verwenden, der in den Gabelbrückenrohr passen würde, so in etwas, aber kleiner da das Rohrinnendurchmesser max 16mm gross ist.
    Ach für die restliche Kontrollleuchten fehlen mir noch ein paar, ich hab bisher nur von Shin Yo bebildete gefunden, aber die Auswahl ist leider sehr begrenzt. Es gibt sie nur in der Ausführung Fernlicht, Blinker, und Öl, schade.
    Für die Kontrollleuchte Choke, Kühlwasser, Öldruck und Warnlampe muss ich wieder was basteln ;(
    Mal schauen was sich da so findet.
    Es gibt von Hella ein beleuchtetes Schalterprogramm mit zahlreichen verschiedenen Piktogrammen, das Outdoor geeignet ist. (Sogar mit Zulassung für Einsatz in und an KFZ :mrgreen: )
    Aber wahrscheinlich ist Dir das dann doch zu teuer, ein Schalter kostet mehr wie Dein Wegstreckenzähler aus Fernost. :rolling:
    Ich bin nicht stur, ich bin nur Meinungsstabil!

    Geduld ist 'was für Anfänger! Ich flipp lieber gleich aus!


    Es muss nicht immer alles Sinn machen, manchmal reicht's aus wenn's Spass macht!

    Bis neulich, Christian!
  • cwhl1991 schrieb:

    Hast du alle Tachfunktionen angeschlossen bekommen?
    Ne, leider noch nicht
    Ich musste das Teil (letztes Bild) zum 4en mal neu lackieren, weil die Grundierung und die Farbe die ich hatte plötzlich auf Alu nicht halten wollte.
    Momentan geht nichts mehr, mein rücken will momentan nicht mitmachen und ich hab auch keine Lust mehr, da sehr viele andere Sachen auf einmal zusammen kommen und somit ich keine Zeit und Muse aufbringen kann um mich mit der K zu beschäftigen.
    Aber in ein paar Wochen sieht es wieder anders aus und hoffentlich kann ich sie fertig stellen.
    @whl1991
    Wollte ich auch, aber die Lieferzeit ist etwas lang und ich will die LED mit einen Aufkleber mit den Signalsymbole bekleben.

    Oftopic:
    Hat jemand einen Tipp für ne vernünftige und natürlich günstige Sprühpistole? In letzter Zeit sinkt die Qualität der 2K Sprühdosen gewaltig und günstig sind sie auch nicht.
    Gruss
    Jose
    __________________


    BMW K100 LT Jg. 10.89
    Vin:0175060
  • Das kann man mit den Pistolen von anno dazumal nicht mehr vergleichen z.b nehme ich für Kleinteile logischerweise auch die kleine Pistole die hat eine 0,5er Düse da geht der Lack auch ohne Verdünnung durch. Kauf dir erst mal eine allround mit 1,5er Düse und
    schau die dir erst mal an. wenn du nicht gerade spritz spachtel spritzt taugt die auch zum grundieren.
  • ladrillo schrieb:

    cwhl1991 schrieb:

    Hast du alle Tachfunktionen angeschlossen bekommen?
    Ne, leider noch nichtIch musste das Teil (letztes Bild) zum 4en mal neu lackieren, weil die Grundierung und die Farbe die ich hatte plötzlich auf Alu nicht halten wollte.
    Ist dir bekannt, dass Aluminium vor dem Lackieren zunächst von der Oxidschicht befreit werden muss (schleifen, polieren)?
    Dann benötigst du einen speziell für Aluminium geeigneten Haftgrund, ansonsten wird das nichts!
    Rolf -
    ______________________________________________

    R1100GS / Bj. 1996
    K75 / Bj. 1990 .
    K 75 Ninety Urban :thumpup:
    It' Undoubtedly The World's Easiest Engine To Work On
    Although It May Be Years Bevor you Find Out
  • Moin Jose,

    wie ist denn der Stand bei deinem China-Tacho? Ich hab ihn auch (26.- mit Versand aus D). Anschluss war eigentlich easy, am schlimmsten hat noch das Verlängern der Kabel bis in die Elektrikbox (und dort an die BEP 3.0) genervt.

    Die wesentlichen Punkte - "positive door lock" = Zündungsplus, Anschluss "Fuel" an das gelbe Kabel von der Tankanzeige - wurden ja schon erwähnt.

    Einzig nicht funktionierend ist bislang der Drehzahlmesser. Versteh ich eigentlich nicht, ist ja ne simple Schaltung. Auf Youtube gibts jemanden, der auch das Problem hatte (bei ner Honda) und das Kabel zum DZM einfach um die Zündleitung geschlungen hat. DAS kann eigentlich nicht funktionieren (wäre ja induktiv), aber bei ihm gings scheinbar doch. Bei mir nicht, ebenso wenig wie der Anschluss ans BEP.

    Übrigens: Ich find das Ding nicht nur billig, sondern auch chic.

    Lg, Sebastian
  • Hallo Sebastian

    Leider muss ich gestehen, dass ich bis gestern nicht viel getan habe.
    Mein Rücken hat leider gestreikt, als ich endlich mal wieder Lust verspürte weiter zu machen und endlich auch Zeit hatte.
    Ich muss mich wieder orientieren, da es so lange Stillstand war, aber ich melde mich noch und berichte wie es weiter geht.
    Momentan schraube ich die Beleuchtung und das was übrig geblieben ist noch dran und zum Schluss den Tacho.

    Auf Youtube gib es noch einen, glaube mit eine K100er und hat auch ne Schaltung gebastelt und funktioniert anscheinend.
    Anleitung auf Englisch
    k100-forum.com/t12022-how-to-g…bay-speedo-to-work#143402
    Hier noch einer in Polnisch
    starrymoto.pl/index.php/problemy/6-sygnal-rpm







    SebastianKiel schrieb:

    Übrigens: Ich find das Ding nicht nur billig, sondern auch chic.
    :thumpup:
    Gruss
    Jose
    __________________


    BMW K100 LT Jg. 10.89
    Vin:0175060

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ladrillo ()

  • Super, der polnische Beitrag scheint exakt mein Problem darzustellen.
    Ich wunderte mich schon, mit BEP 3.0 funktionierte alles sofort und problemlos, nur eben der DZM nicht - ich dachte schon an einen Defekt. Nun weiß ich, dass es ein allgemeines Problem ist ;-))
    Werde mir diese Woche die beschriebenen Teile (1 Kondensator, ein Widerstand) bei Conrad holen. Dann berichte ich.

    Hoffe, dein Rücken lässt dich jetzt mal wieder ans Schrauben denken ;-))

    LG, Sebastian