To use all functions of this page, you should register.

China Tacho mit BEP 2.0 verbinden (Sprachbarriere)

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Wer nicht gerade auf Rundkurs spezialisiert ist, kann bei dem Leistungsprofil einer K gut auf den Drehzahlmesser verzichten.
    Gruß von Markus dem Mosel-Bayer
  • Ich hab das dem ein oder anderen schon geschrieben, es light nicht an dem entstörten rechtecksignal. Denn die Drehzahl funktioniert genausowenig am unbearbeiteten Signal (Pin 16 am BMW-Stecker). ich hab den tacho selbst da und egal mit was ich reingehe (rechteck, sinus, sägezahn, schliesser auf masse, schliesser auf boardspannung, unverändertes Drehzahlsignal), der Zeiger bewegt sich kein Stück.

    auch das RC-Glied gegen masse (irgendwo im startbereich dieses Threads) funktioniert nicht.

    geht er denn an anderen Motorrädern? hat irgendwer schon mal den tacho mit laufender Drehzahl gesehen?

    ich kann es mir nicht erklären...
    Gruss Maru CH :) Schaffhausen



    ich bin wie ich bin. Die einen mögen mich, die andren können mich! (Konrad Adenauer)
  • ich hab das ding wie gesagt nirgends zum laufen gebracht. ich geh stark davon aus, dass mein Tacho ein Defekt hat.

    die BEP mittelt und glättet das signal zu einem sauberen Rechtecksignal (0v - 10v). 10v deswegen, weil der spannungsregler zum glätten der 12v einen gewissen offset benötigt. die 10v reichen aber bei allen mir bekannten Tachos.

    ich glaub auch nicht, dass es an den 10v liegt (dann würde er ja am unveränderten Signal (pin 16) laufen.
    Gruss Maru CH :) Schaffhausen



    ich bin wie ich bin. Die einen mögen mich, die andren können mich! (Konrad Adenauer)
  • Hallo,

    ich bin gerade an der Verkabelung dran. Und stolpere über einen Eingang des China-Tachos: Was habt ihr mit dem Kabel “(Brown/white): outline marker lamp Positive polar connection“ gemacht? Ist das die Kontrolllampe des Abblendlichtes? Die BEP hat diesen Ausgang nicht. Einfach die Lampe mit dem Zundungsplus verbunden? Weiter vorn im Treat steht mit dem Ausgang des Lampenkontrollgerätes verbinden. Das mach meiner Meinung nach keinen Sinn?! :huh: ?(

    Conrad
  • So habe gestern den Tacho in Betrieb genommen und es funktioniert alles!:)

    Das Drehzahlsignal wird direkt vom Stecker der Brotdose (schwarz/ blau, PIN 16) abgenommen. In Kombination mit der Kondensator/ Wiederstand-Schaltung reagiert der Drehzahlmesser zwar recht träge, zeigt aber realistische Werte an. Das Kontrolllämpchen für das Abblendlicht habe ich am Stecker für Sonderaustattung am gelben Kabel abgenommen.

    Ich habe den originalen Akku durch einen Zippy Flightmax LiFePO4 mit 4200mAh ersetzt. Das Starten klappt ohne Probleme...mal sehen was die Zeit bringt...ich gebe nochmal eine Rückmeldung wie sich der Akku macht.

    Nur die LED Blinker gehen noch nicht. Ich habe momentan eine BEP3.0 und den originalen Blinkgeber montiert. Muss nachher mal die Lastwiederstände testen...das habe ich gestern nicht mehr geschafft.

    Frohes Schrauben!

    Conrad
  • cwhl1991 wrote:

    .


    Nur die LED Blinker gehen noch nicht. Ich habe momentan eine BEP3.0 und den originalen Blinkgeber montiert. Muss nachher mal die Lastwiederstände testen...das habe ich gestern nicht mehr geschafft.

    Frohes Schrauben!

    Conrad
    Bau direkt ein anderes relais ein, ist schöner.
    Wanna cator Blinkrelais ist das, was du brauchst.

    Im übrigen bin ich zur Zeit an einer plugnplay Lösung für die Ks dran,da scheint relativ großes Intresse zu bestehen.
    - Sascho
  • senfgurke201 wrote:

    cwhl1991 wrote:

    .


    Nur die LED Blinker gehen noch nicht. Ich habe momentan eine BEP3.0 und den originalen Blinkgeber montiert. Muss nachher mal die Lastwiederstände testen...das habe ich gestern nicht mehr geschafft.

    Frohes Schrauben!

    Conrad
    Bau direkt ein anderes relais ein, ist schöner.Wanna cator Blinkrelais ist das, was du brauchst.

    Im übrigen bin ich zur Zeit an einer plugnplay Lösung für die Ks dran,da scheint relativ großes Intresse zu bestehen.
    Habe mir das Relais mal angeschaut. Klingt interessant. Hast du einen Schaltplan dazu bzw. kann man das Relai ohne großen Verkabelungsaufwand einbauen? Am originalen Relai sind ja ganz schön viele Kabel dran ?(
  • senfgurke201 wrote:

    Bau direkt ein anderes relais ein, ist schöner.Wanna cator Blinkrelais ist das, was du brauchst.

    Im übrigen bin ich zur Zeit an einer plugnplay Lösung für die Ks dran,da scheint relativ großes Intresse zu bestehen.
    Saluti Sascho,

    eine Frage, wird der Aus-Taster dort auch am Relais angeschlossen ? Oder wie kriegt man den Dauerblinker weg ? Oder den Dauerwarnblinker?
    Schöne Grüsse, Ralf CH
  • der AUS Taster fällt mit dem WannaCator weg.

    Kurz den Blinkertaster drücken, es blinkt 3 mal. Kurz gedrückt halten es blinkt 10 mal, länger gedrückt halten, es blinkt dauerhaft, bis man nochmal den Blinker betätigt.

    Ebenso beim Warnblinken. Einfach nochmal kurz den Blinker drücken, dann geht's aus.



    Verkabelung ist kein Problem, ich hab ein Bild zu Hause, was wo wie an den Stecker muss, poste ich heute Abend.
    - Sascho
  • So. Aber es ist nich lila/weiß sondern lila/schwarz, da hab ich mich vertan.

    Sonst genau so.

    30007269_1807955079249070_783951110_n.jpg

    Oder du wartest noch ein paar Wochen, bis ich die Plug&Play Lösung fertig hab. Bis dahin kannst du ja Widerstände dazu schalten. Ich warte nur noch auf Stecker, dann kann ich los legen, die sind bestellt.
    (Wird nicht viel teurer, als das WannaCator Relais werden)
    - Sascho

    The post was edited 1 time, last by senfgurke201 ().