To use all functions of this page, you should register.

China Tacho mit BEP 2.0 verbinden (Sprachbarriere)

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Danke für die Infos!

    Die aktivierten Lastwiederstände an der BEP bringen in meinem Fall leider nichts.

    Und beim testen von Lastwiederständen direkt an den Blinkern ist mir ein Stecker abgerutscht....Kurzschluss... :cursing:
    Ersatz Sicherungen hatte ich leider keine mehr, also habe ich die Hupensicherung gezogen und in den Blinkerkreis gesteckt, aber da tut sich garnichts mehr. Entweder ich habe das Blinkerrelais geschmort oder das Relais geht bei defekter Hupen-Sicherung nicht?! Ein Eingang des Blinkerrelais hat laut Schaltplan eine Verbindung zur Sicherung 7 (Hupe). Kann dazu jemand was sagen?

    Ich habe auf jedenfall das Wanna Cator Relais bestellt....ach ja und neue Sicherungen natürlich auch :roll:

    Conrad :)
  • Hallo
    Ich habe mich heute mit dem China Tacho auseinander gesetzt und einige Dinge funktionierten zwar auf anhieb, doch so ein paar Sachen gaben mir doch Rätsel auf.
    .
    z.B. schreibt Sebastian hier folgendes Schema um die Parameter einzustellen:

    SebastianKiel wrote:

    ...
    Zündung aus. Knopf auf der Rückseite des Tachos drücken und gedrückt halten. Zündung ein. Nach ca 5 sec. springt der Tacho ins Menü.
    Ebene 1: Radumfang: Jede einzelne Stelle wird durch betätigen des Knopfes an der Rückseite eingestellt. Wenn der korrekte Wert angezeigt wird, kurz warten, dann springt er von selbst in die nächste Stelle. Bei mir warens 2050 mm. Nach Beendigung 3 sec drücken dann springt er in
    Ebene 2: Anzahl der Impulse für den Tacho. Bei allen Ks beträgt dieser 6. So viele kommen vom Achsantrieb hinten. Nach Beendigung 3 sec drücken dann springt er in
    Ebene 3: Anzahl der Zündspulen, wichtig für den DZM. Bei der K sinds 2 (auch bei der 75er???). Nach Beendigung 3 sec drücken dann springt er in
    Ebene 4: Hat irgendwas mit der Tankanzeige zu tun. Hatte bei mir keinen Einfluss. Einstellung ist 3. Nach Beendigung 3 sec drücken dann springt er in
    Ebene 5: Möglichkeit zum Löschen des Kilometerzählers. NACH BEENDIGUNG ZÜNDUNG AUSSCHALTEN. ALLE EINSTELLUNGEN SIND GESPEICHERT.
    ...

    LG, Sebastian
    Bei mir sieht das aber so aus wie in der Beschreibung vom Tacho

    ChinaTacho.jpeg

    Hat vielleicht hier auch jemand so eine Version und kann mir sagen warum das so unterschiedlich ist bei ein und demselben Tacho? Vielleicht weiß ja jemand sogar wie man das bedient? Bei dem Code F03.4 kann man Ziffern zwischen 0-9 wählen. Eine Bedeutung steht leider nicht in der Anleitung. Außer der Beschreibung der Verdrahtung gab es nichts weiter.

    Danke & Gruß
    Daniel
  • Ich habe im Netz noch eine Beschreibung gefunden in der es heißt:

    "3.You need to adjust value F03.4 to calibrate the speedometer.The higher the number, the slower the actual readout is on the speedo. You should adjust the frequency according to your wheel. Such as, on a wheel with 81.375" circumference, and six magnets on the wheel, frequency is F08.0 ."

    Vielleicht hat wer Lust mir dieses mathematische Rätsel zu erklären???
    Mir scheint da der zugang zur chinesischen Mathematik zu fehlen.

    Ich wäre sehr zu Dank verpflichtet!

    Gruß
    Daniel

    (P.s. das ganze noch mal frei Übersetzt:

    Sie müssen den Wert F03.4 einstellen, um den Tacho zu kalibrieren. Je höher die Zahl ist, desto langsamer ist die tatsächliche Anzeige auf dem Tacho. Sie sollten die Frequenz entsprechend Ihrem Raumfang einstellen. Zum Beispiel auf einem Rad mit 81.375" (206,69cm) Umfang und sechs Magnete auf dem Rad, Frequenz ist F08.0.)
  • Hallo Freunde des günstigen Tachos,
    ich habe folgendes Problem bei meinem China Tacho:
    Der Tacho ist über eine BEP3.0 angeschlossen und alles funktioniert soweit, außer der Drehzahlmesser. Dieser wurde wie hier beschrieben mit der Kondensator/ Widerstands-Schaltung mit Pin16 verbunden. Der Drehzahlmesser bewegt sich, zappelt aber recht stark und geht nicht über 4000 rpm. Die Parameter am Tacho sollten passen.
    Vllt hat jemand eine Idee wie ich den Tacho doch noch voll inGang zu bekommen?:) Hat evtl. mal jemand einen anderen Widerstand oder Kondensator getestet?

    Gruß

    Conrad
  • cwhl1991 wrote:

    Vllt hat jemand eine Idee wie ich den Tacho doch noch voll inGang zu bekommen?
    Bei meiner hat der DM auch wie ein Lämmerschwanz gewackelt. Meine Werkstatt hat dann das Signal vom Hallgeber genommen und es funzt.
    Gruß von Markus dem Mosel-Bayer
  • Dominik wrote:

    Und wenn Du magst, dann darfst Du Dich hier auch noch ein wenig umschauen
    Jetzt hast'n verscheucht...
    Gruß aus
    K-astorf im K-reis Herzogtum-Lauenburg
    (im ECHTEN Norden)
    Onkel Nils

    Get rich or die trying.

    Politiker und Journalisten teilen sich das Schicksal, dass sie heute über Dinge reden, die sie erst morgen ganz verstehen. (Helmut Schmidt)
  • An Nils und Dominik.
    Ich verfolge dieses Thema hier schon lange!
    Und ihr seid tatsächlich 52 und 53 Jahre alt?
    So was selten dämliches als Kommentare habe ich hier noch nicht gelesen.Bei diesem Thema
    Aus "seinem" Profil sehe ich das er 24 ist!
    Und anscheinend Hilfe sucht!
    Tolle Hilfe, jemand mit so selten dämlichen Sprüchen anzumachen.
    Ich habe hier schon Leute schreiben sehen die absolute Umbauhasser sind!
    Aber nur hinterher mit Stichelein und Besserwissen gekommen sind!
    Aber Umbauer die Umbauer verarschen noch nicht.
    RESPEKT an euch Zwei!!!
    Lest euch mal die vorherigen Kommentare durch! Vor Euren ! Und lasst sie euch durch den Kopf gehen!
    Vielleicht...aber nur vielleicht, fällt euch dann wieder der Sinn eines Forums ein!
    Vor allem....da nicht alle die Weißheit mit Löffeln, so gefressen haben, wie anscheinend ihr zwei Hübschen!
  • Ganz entspannt die Herren,
    tatsächlich konnte ich mit der Antwort nichts anfangen. :whistling:
    Aber Vorstellung kommt, sobald die Prüfungen rum sind und die K einen vorzeigbaren Zustand erreicht hat :D


    Bis dahin
    Viele Grüße :drinkingcheers:
  • panhead 48 wrote:

    An Nils und Dominik.
    Ich verfolge dieses Thema hier schon lange!
    Und ihr seid tatsächlich 52 und 53 Jahre alt?
    So was selten dämliches als Kommentare habe ich hier noch nicht gelesen.Bei diesem Thema
    Aus "seinem" Profil sehe ich das er 24 ist!
    Und anscheinend Hilfe sucht!
    Tolle Hilfe, jemand mit so selten dämlichen Sprüchen anzumachen.
    Ich habe hier schon Leute schreiben sehen die absolute Umbauhasser sind!
    Aber nur hinterher mit Stichelein und Besserwissen gekommen sind!
    Aber Umbauer die Umbauer verarschen noch nicht.
    RESPEKT an euch Zwei!!!
    Lest euch mal die vorherigen Kommentare durch! Vor Euren ! Und lasst sie euch durch den Kopf gehen!
    Vielleicht...aber nur vielleicht, fällt euch dann wieder der Sinn eines Forums ein!
    Vor allem....da nicht alle die Weißheit mit Löffeln, so gefressen haben, wie anscheinend ihr zwei Hübschen!
    Sag mal, wie bist Du denn drauf? Im Gegensatz zu manch Anderem hier im Forum versuche ich immer, erst eine sinnvolle Antwort auf eine Frage zu geben - auch bei Neulingen, die einfach mal so reinschauen. Noch nie habe ich einen Hilfesuchenden nur mit einem dämlichen Kommentar abgespiesen - und noch nie hatte ich das Bedürfnis, jemanden derart ein-norden zu wollen, wie Du das gerade getan hast. Ich mag mich lieber Abends im Spiegel anschauen und danken, dass ich einen schönen Tag erlebt habe...
    Dominik ZH

    K1300GT (ZW03566, 8.09) / K1100R (ex RS) (0199457, 4.94) / K100RS 16V (0203406, 4.91)

    The post was edited 1 time, last by Dominik ().

  • panhead 48 wrote:

    Tolle Hilfe, jemand mit so selten dämlichen Sprüchen anzumachen.
    Was 'n Glück, dass Du in Deiner Zeit hier im Forum schon so unzählige zielführende Antworten gegeben hast.
    Gruß aus
    K-astorf im K-reis Herzogtum-Lauenburg
    (im ECHTEN Norden)
    Onkel Nils

    Get rich or die trying.

    Politiker und Journalisten teilen sich das Schicksal, dass sie heute über Dinge reden, die sie erst morgen ganz verstehen. (Helmut Schmidt)
  • So ich habe meinen Tacho direkt über folgende Schaltung mit dem Drehzahlsingnal am Pin16 angeschlossen.
    Die Nadel bewegt sich. Allerdings stimmt die angezeigte Drehzahl nicht - Der Wert ist zu klein und steigt auf max. 4000rpm. In der Konfiguration habe ich „2“ für die Anzahl der Zündspulen eingestellt.
    7BAB0AB6-5B60-44E7-AF7A-CA4F9EAFC6E7.jpeg


    Weil ich keine andere Lösung finden konnte, habe ich noch etwas gegoogelt und eine weitere Schaltung für die K und den Tacho im caferacer-forum gefunden, bei der der Widerstand an einer anderen Position sitz. Hat jemand von euch eine Erfahrung mit der 2. Schaltung?

    45ECC663-F95D-4C68-9AB7-A1FC7A2F33EB.jpeg

    Außerdem habe ich gelesen, dass die BEP3.0 das Drehzahlsignal glättet und ein sauberes 0/10V-Signal ausgibt. Funktioniert bei einem von euch der Tacho direkt an der BEP3.0?

    Was machen die Schaltungen mit dem Signal vom Pin16 (Zündspule)? Spannungsspitzen glätten? Spannung reduzieren?

    Ich bin etwas ratlos. Evtl hat mein Tacho auch einen Defekt? Überlege schon einen zweiten zu kaufen...

    Grüße

    Conrad
  • Die 2. Schaltung kannst Du knicken. Damit zeigt der Drehzahlmesser permanent einen Wert von Null an.

    Ich würde den Parameter erstmal auf 1 stellen und ochmal schauen, was der Drehzahlmesser dann anzeigt...
    Dominik ZH

    K1300GT (ZW03566, 8.09) / K1100R (ex RS) (0199457, 4.94) / K100RS 16V (0203406, 4.91)
  • Dominik wrote:

    Die 2. Schaltung kannst Du knicken. Damit zeigt der Drehzahlmesser permanent einen Wert von Null an.
    Außerdem möchte ich behaupten, dass der 25-V-Elko an der Stelle alsbald den Löffel abgeben würde. Von den negativen Auswirkungen auf die Zündung mal ganz zu schweigen.
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein