To use all functions of this page, you should register.

K1200 RS Problem mit ABS Integralbremssystem Bj. 2002

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • K1200 RS Problem mit ABS Integralbremssystem Bj. 2002

    Hallo,
    habe eine K1200 RS BJ 2002 mit Problemen beim ABS:
    Nach dem Starten des Motorrades blinkt die ABS Kontrollleuchte, nach ca. 100m geht die Kontrollleuchte wieder aus. Bei einer stärkeren Betätigung der Vorderradbremse leuchten ABS Kontrollleuchte und die Warnleuchte (Warndreieck) auf. Die Hinterradbremse hat trotz neuer Bremsbeläge kaum Bremswirkung. Beide Kontrollleuchten leuchten auch bei der Betätigung der Hinterradbremse auf. Beim betätigen der Bremsen entsteht ein Pumpgeräusch. ?(
    Hat jemand ein ähnliches Problem mit der Bremsanlage bei einer K1200 RS gehabt und kann mir weiterhelfen?

    Gruß
    Heiko

    The post was edited 1 time, last by Heiko-K1200RS ().

  • Fehler auslesen (lassen)

    Bremslichtschalter in Ordnung?
    Luft im System?
    Beim Bremsbeläge tauschen einfach abgesaugt?

    Das Intergralsystem kann man nicht wie eine normale Bremse entlüften, da bedarf es zwingend einen Tester mit entsprechender Software zum Testen, ob die Luft raus ist und einen Trichter zum Einfüllen

    Kontrollleuchten blinken normal, nach wenigen Metern fahren gehen beide aus.
    Der Pumpenmotor läuft bei Betätigung der Bremshebel an, hörbares Geräusch. Und muss bei jedem Hebel an gehen.

    Wenn der Pumpenmotor nicht läuft, hast du genau das Problem, was du beschreibst, dann hast du nämlich keine richtige Bremsleistung.
    - Sascho
  • Hallo Heiko,

    hast du schon den ABS-Fehlerspeicher ausgelesen und den "Entlüftungstest" per Auslesegerät - z.B. GS911 - gemacht?

    Viele Grüße

    Bernd
    Das Glück dieser Erde liegt nicht auf dem Rücken eines Pferdes, sondern auf der Sitzbank eines Ziegelsteines!

    Meint Bernd_RE
  • Hallo,

    vielen Dank für eure Hinweise!

    Habe gerade getestet: Beim der Betätigung der Vorderradbremse geht die Pumpe an, bei der Hinterradbremse nicht. Kann das Problem beim Bremsschalter der Hinterradbremse liegen. Auslesegerät hab ich leider nicht zur Hand. Motorrad hab ich erst gekauft, weiß daher leider nicht wie das Bremssystem zuvor entlüftet wurde.

    Gruß
    Heiko
  • Hallo Heiko,

    hast du das Motorrad von privat oder von einem Händler gekauft?

    Viele Grüße

    Bernd
    Das Glück dieser Erde liegt nicht auf dem Rücken eines Pferdes, sondern auf der Sitzbank eines Ziegelsteines!

    Meint Bernd_RE
  • Hallo,

    erste Frage, wie sind die Flüssigkeitsstände hinten im Behälter rechts unter der Sitzbank, sind die zwischen Minimum und Maximum. Bei dem Radkreis der für die Hintere Bremse zuständing ist, steht das Niveau bei neuen Belägen normalerweise auf Maximum. Über die Schwimmerschalter wird der Bremsbelagverschleiß "erahnt".

    Heiko-K1200RS wrote:

    Nach dem Starten des Motorrades blinkt die ABS Kontrollleuchte, nach ca. 100m geht die Kontrollleuchte wieder aus.
    Soweit Ok, 100 Meter ist zwar etwas lang aber kann passieren.

    Heiko-K1200RS wrote:

    Bei einer stärkeren Betätigung der Vorderradbremse leuchten ABS Kontrollleuchte und die Warnleuchte (Warndreieck) auf.
    Wie geht der Fehler wieder weg? Hier bitte flüssigkeitsstand hinten rechts (wie oben beschrieben) kontrollieren.

    Heiko-K1200RS wrote:

    Die Hinterradbremse hat trotz neuer Bremsbeläge kaum Bremswirkung.
    Die Beläge müssen sich die ersten 100 km erst an die Scheibe anpassen, dank Integral Bremse ( Wenn Du vorne Bremst bremst es hinten mit) geht das aber relativ schnell. Sollte es danach auch nicht besser sein und die ABS Leutchte dazu blinken, dann funktioniert hinten die Hydro unterstützung nicht mehr und Du hast nur die Restbremswirkung über einen kleinen Bypass. Der hat nur die vom Gesetzgeber vorgeschriebene minimal Bremswirkung.

    Heiko-K1200RS wrote:

    Beim betätigen der Bremsen entsteht ein Pumpgeräusch. ?(
    Das ist normal, da die Bremse elektrohydraulisch unterstützt ist. Bei einer wirklichen Notbremsung jault das Aggregat lauter als die Reifen quietschen! Ist mir in Wertach selber schon passiert.

    Heiko-K1200RS wrote:

    Beide Kontrollleuchten leuchten auch bei der Betätigung der Hinterradbremse auf.
    Sollte der Flüssigkeitsstand im hinteren Behälter in beiden Kammern stimmen, dann scheint dein ABS Block ein Problem zu haben. Hier kann dir nur das auslesen des Fehlerspeichers mittels MoDiTec oder mittels GS911 was genaueres sagen.



    Zur Erklärung Das I-ABS (Integral ABS) hat zwei Steuerkreise für Hand und Fußhebel, zwei Radkreise für vorne und hinten. die Säule der Bremsflüssigkeit ist nicht durchgänging vom Geber auf den Nehmerzylinder, hier ist das Hydro Aggregat dazwischen geschaltet.

    Die Steuerkreise geben das Eingangssignal das gemessen wird und elektrohydraulisch verstärkt über die Arbeitskolben an die Räder weiter gegeben wird.

    Ich borg mir mal die Grafik von Power_Boxer Gerd aus:

    (Hier Steuerkreise Blau, Arbeitskreis Orange, der gelbe Integral Kolben ist die Kopplung zwischen vorne und hinten.)

    [Blocked Image: http://powerboxer.de/images/stories/bremsen/ABS_III/ABS_g03.gif]
    powerboxer.de/bremsen/32-4v1-a…gral-abs-i-absg1-funktion

    Das einzige was an der Grafik nicht passt, ist das der Vorratsbehälter vom Pedal für hinhten und vom Radkreis hinten bei der K1200RS gleich sind, unten rechts untere der Sitzbank.

    dort ist eine Kammer Radkreis vorne, die zweite Kammer ist Radkreis und Steuerkreis hinten. Der Steuerkreis vorne hat sein Reservoir oben am Handhebel.


    Eine Vermutung welcher Fehler anliegt ist schwierig ohne Auslesen. Hat schon mal ein Laie ohne Kenntnis wie man mit der Bremsanlage umgeht versucht zu entlüften oder Flüssigkeit zu wechslen? Wenn ja ist es recht warscheinlich das Luft drin ist. Dir bringt jemand der weiß was er tut aus der Anlage wieder raus!

    Wenn beim auslesen die Fehlermeldung "Druck im Radkreis hinten zu hoch", und die anzeige der Echtzweitwerte an einem der hinteren Kreise Drücke von über 30 Bar anzeigt, dann ist mit hoherwarscheinlicheit die Sensorik im ABS Block defekt.

    Hier kann nur der Block getauscht werden, bei BMW knapp 2000 Euro incl. Material.

    Wenn Du den Block bei RH Electronic überholen lässt, kostet das 1000 Euro, Du musst dann jemand haben der das Teil auch sauber einbaut und richtig neu befüllt und nach Werksvorschrift sauber entlüftet und danach den Funktionstest mittels GS911 macht.


    Aber erst mal den Fehler auslesen lassen!

    Hier noch ein Video von einem defekten ABS Block, mit einem zu hohen Druck im hinteren Radkreis.



    Den block hab ich letzes Jahr im April getauscht.

    Fehlerursache war sparsame Wartung des Vorbesitzers oder schlampige Arbeit der Werkstatt, wenn nicht mindestens alle zwei Jahre ein kompletter Bremsflüssigkeitswechsel gemacht wird, besteht eine sehr hohe warscheinlichekeit das die mit Wasser angereicherte Bremsflüssigkeit die Sensorplatte angreift und unterwandert. Welches dieses Fehlerbild zeigt.

    Wenn der gemessene Bremsdruck des hinteren Radkreises wirklich anstehen würde, dann könnte man das Rad nicht drehen!
    Gruß

    GerdTIR


    --->> Hier gehts zur Userliste ! <<---
    --->> k1100lt.de <<---

    Ich bin Oberpfälzer, kein Franke! Ein kleiner aber wichtiger Unterschied!

    "Ich bin kein besonderer Mensch, ich kann nur etwas besonders gut!" Walter Röhrl

    03´er K1200RS, Zumo 590, Schuberth SC1 Standard

    The post was edited 4 times, last by GerdTIR ().

  • Hallo,
    also die Bremsflüssigkeit hinten hab ich aufgefüllt sonst waren die Flüssigkeitsstände in Ordnung. Durch das Auffüllen hat sich nichts geändert.
    @Gerd: Hat die K1200 zwei Pumpen zur Bremskraftunterstützung wie in deiner Schaltskizze gezeigt.

    Die Bremsflüssigkeit schaut so aus als wurde sie noch nie oder längere Zeit nicht getauscht. Kann also gut sein das die Sensorplatte angegriffen ist.

    Was mir noch aufgefallen ist: Trotz betätigen des Bremshandhebels lässt sich das Hinterrad problemlos (ohne Bremswirkung) drehen.

    Gruß
    Heiko
  • Fang schon mal an mit Sparen.
    Vielleicht hilft noch eine gründliche Spülung deines Bremssystem.

    gruss holm
    Meine Ost-Motorräder: Simson KR50,S51, Berliner Roller, Jawa175, MZ ES250, TS250/1, ETZ250+251
    Meine ehemaligen BMW: R65, K75, K100LT LIMITED EDITION, R1100GS, K1200RS,K1100LT LIMITED EDITION
  • Heiko-K1200RS wrote:

    @Gerd: Hat die K1200 zwei Pumpen zur Bremskraftunterstützung wie in deiner Schaltskizze gezeigt.

    Da müssen natürlich zwei Pumpen sein, denn ansonsten würden die zwei Räder immer mit der gleichen Kraft gebremst. Das wäre für das Hinterrad sehr kontraproduktiv!

    Heiko-K1200RS wrote:

    Die Bremsflüssigkeit schaut so aus als wurde sie noch nie oder längere Zeit nicht getauscht. Kann also gut sein das die Sensorplatte angegriffen ist.
    Der Verdacht liegt nahe, Du solltest aber trotzdem den Fehler auslesen, denn erst dann hast du Gewissheit!

    Heiko-K1200RS wrote:

    Was mir noch aufgefallen ist: Trotz betätigen des Bremshandhebels lässt sich das Hinterrad problemlos (ohne Bremswirkung) drehen.

    Das deutet auf das Fehlerbild hin das ich weiter oben beschrieben habe, wenn ständig ein unplausibler Wert im Steuergerät anliegt, dann geht die Elektronik auf Notbetrieb und die Hydrounterstützung und die Integralfunktion sind ausgeschaltet. Wenn Du vorne Bremst läuft die Pumpe für den vorderen Radkreis?

    Das war bei der GT bei der das Aggregat defekt war auch so.

    Hier hab ich fast zwei Liter Flüssigkeit durchgejagt, das hat aber nichts gebracht!

    Ich konnte meine Arbeiten aber immer verifizieren, da ich nach jedem Durchgang gemessen hab. Nach dem dritten Spühlen und der Probefahrt mit massivster Nutzung der Bremse hatte ich das Sytem soweit das es wieder lief.

    Ich hatte warscheinlich die wasserführende Bremsflüssikeit aus dem Kunstoff/Metall Sensorteil gepresst, die Freude wich aber am anderen Morgen! Denn sofort nach Zündung ein kam der Fehler wieder und es war keine Besserung mehr möglich ist.

    Ich hoffe Du hast nicht zu viel für das Motorrad bezahlt! Die von mir genannten Summen sind nicht überhöht.

    Der Wechsel des Aggregats und das Neubefüllen und Entlüften hat damals zu zweit (mit meinem Sohn Andy) fast 6 Stunden gedauert.

    Wir hatten Glück da wir ein Aggregat aus einer Unfallmaschine bekommen haben, das von einem sehr guten Freund kam.

    Und wir das Teil auch erst bezahlen mussten nach dem der Einbau und die Wiederinbetriebnahme erfolgreich war.

    Der GT Eigner war sichtlich froh als seine "Rosi" wieder lief!
    Gruß

    GerdTIR


    --->> Hier gehts zur Userliste ! <<---
    --->> k1100lt.de <<---

    Ich bin Oberpfälzer, kein Franke! Ein kleiner aber wichtiger Unterschied!

    "Ich bin kein besonderer Mensch, ich kann nur etwas besonders gut!" Walter Röhrl

    03´er K1200RS, Zumo 590, Schuberth SC1 Standard

    The post was edited 1 time, last by GerdTIR ().

  • Sehr geehrte K-Fahrer,
    das Problem mit der Bremse hats ich zwar gebessert, ist aber noch nicht gelöst.
    Bitte könnt Ihr mir vielleicht folgende Fragen beantworten:
    Beim Betätigen der Vorderradbremse läuft die Pumpe, aber auf dem Hinterrad ist keine Bremswirkung während des Fahrens.
    Beim Betätigen des Fußbremnshebels ist die Bremsleistung hinten vorhanden. Aber meiner Ansicht nach hinten zu schwach.
    Müsste doch meiner Ansicht nach beim starken Betätigen der Fußbremse das Hinterrad zum Blockieren bringen?
    Bremsbeläge wurden erneuert. Das TRagebild der Bremsbeläge ist mittig glänzend, außenherum matt.
    Bei meiner letzten Anfrage hat mi einer von euch mitgeteilt, dassdie hintere Hydro-Unterstützung defekt sein könnte...wie kann man diese reparieren?
    Springt bei der Betätigung der Fußbremse die Pumpe an?
    Und kann mir jemand die Zeichnung von "Gerd" mit ABS III Teilintegral die Buchstaben BPC und P/U erklären?
    Vielen Dank schon einmal im Voraus!
  • lass doch einfach mal auslesen! Alles andere ist gefährlich. Jede BMW Werkstatt oder jeder Privatmann mit zB einem GS911 macht das innerhalb von Minuten!
    Wenn du den Bremshebel drückst, muss die Pumpe laufen.

    Gehen die Bremslichter? BEIDE??


    ABS kann man reparieren. Dazu ausbauen und zu RH-Electronic schicken, kostet so um die 600€ meine ich. Aber mit Garantie
    - Sascho
  • BPC Brake Power Controller

    P/U Druckmessensor, der wandelt den Systemdruck des Bremskreises in in einen elektrischen Wert um.

    Diese Werte werden im Controller der ABS Einheit verwendet.

    Lass endlich Auslesen! Sonst tappst Du nochnoch länger im Dunkeln!

    Rh Elektronik kostet 800 + Märchensteuer!
    Gruß

    GerdTIR


    --->> Hier gehts zur Userliste ! <<---
    --->> k1100lt.de <<---

    Ich bin Oberpfälzer, kein Franke! Ein kleiner aber wichtiger Unterschied!

    "Ich bin kein besonderer Mensch, ich kann nur etwas besonders gut!" Walter Röhrl

    03´er K1200RS, Zumo 590, Schuberth SC1 Standard
  • Hallo Heiko,
    ich habe bei meiner 2003er GT exakt das gleiche Fehlerbild.
    Ausgelesen beim "Freundlichen" mit folgender Diagnose: hinterer Radkreis Ausfall ABS und Bremskraftunterstützung,
    Grund: unplausible Druckwerte interner Drucksensor.
    (Genau wie bei Gerd TIR: siehe oben)
    Du hast dann auf der Bremse nur noch die gesetzlich vorgeschriebene Mindestleistung - so wie du das beschreibst, das Rad bremst, kommt aber kaum noch zum blockieren.
    Um Klarheit zu bekommen musst du den Fehlerspeicher auslesen lassen - alles andere führt bei diesen Systemen nicht weiter.
    BMW repariert nicht, sondern tauscht das ganze Aggregat. Kostenvoranschlag: 2400,-- € in Tutti.
    ´RH Electronic repariert, dann musst du aber jemanden finden, der das Ding wieder einbaut und zum laufen bringt.
    Das ist in keinem Fall mit Heimwerkermittel machbar!
    Lass das reparieren - wenn zusätzlich auch noch das vordere System ausfällt sinkt die Bremswirkung rapide.
    Wenn du wissen willst wie das ist, wenn auch das vordere System noch ausfällt:
    rolle einen nicht zu steilen Berg ohne Motor herunter (Feldweg oder so).
    Hauptsache die Haare liegen....

    The post was edited 1 time, last by Raskolnikoff ().

  • Heiko-K1200RS wrote:

    Müsste doch meiner Ansicht nach beim starken Betätigen der Fußbremse das Hinterrad zum Blockieren bringen?

    Nein, das dürfte nicht klappen, da Du bis auf einen kleinen Schiebekolben der Hydraulisch betätigt wird (für die gesetzlich vorgeschriebene Mindestbremskraft) keine direkte Verbindung zum Bremssattel hast.

    Mach einfach den Rolltest ohne Zündung (einen übersichtlichen Berg runter) und versuche zu Bremsen, Du wirst blass werden wie erschreckend Gering die gesetzlich geforderte Mindestbremskraft ist.

    Hier ein Link zu einem Dokument von RH Elektronik.

    Auf Seite 17 sieht man die Übeltäter (Foto mit dem rosa Hintergrund), Wenn man die Innereien der Aggregate anschaut sollte einem Klar werden wieso man Jährlich die Bremsflüssigkeit wechseln sollte!
    Gruß

    GerdTIR


    --->> Hier gehts zur Userliste ! <<---
    --->> k1100lt.de <<---

    Ich bin Oberpfälzer, kein Franke! Ein kleiner aber wichtiger Unterschied!

    "Ich bin kein besonderer Mensch, ich kann nur etwas besonders gut!" Walter Röhrl

    03´er K1200RS, Zumo 590, Schuberth SC1 Standard

    The post was edited 1 time, last by GerdTIR ().