To use all functions of this page, you should register.

ABS blinkt nach schwacher Batterie und anschliessendem Batteriewechsel

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • ABS blinkt nach schwacher Batterie und anschliessendem Batteriewechsel

    Hallo Freunde des fliegenden Ziegels,

    ja, ich habe schon gesucht, musste mich aber genervt abwenden, nachdem in dem ABS-Blink-Post das Thema dann zu Reifen, Kaufpreis, anderen Mängeln usw. wechselte, ohne, dass es einen brauchbaren Hinweis gab.

    Deshalb hier meine Frage:

    vor drei Tagen meine K75 wegen schwächlicher Batterie nicht starten können - angeschoben - läuft.

    ABS-Lampe blinkt.

    Überlegt, dass es an Unterpannung liegen könnte.

    Batterie geladen - Ergebnis: Batterie platt.

    Neue Batterie bestellt.

    Eingebaut.

    Komischerweise zu schwach um zu Starten (eine Varta 53030 30 Ah, wo man noch die Säure selbst einfüllen muss).

    Über Nacht geladen.

    Heute morgen springt die K sehr schön an.

    Leider blinkt ABS und die Achtung-Leuchte.

    Nach Ausschalten des ABS Dauerleuchten der genannten Leuchten.

    Nach erneutem Starten immer blinkende ABS und Obacht-Leuchte.

    Was tun? Direkt zum Bonner? Zum Verwerter?

    Danke für Eure Hinweise.
    education is what changes "eew" into "wow"

    K75S
    (mit neuer Wasserpumpe)
    und jetzt auch mit neuer Batterie, blinkendem ABS
    aber dafür mit neuem Vorderreifen und frischem TÜV
  • Das mit den Umdrehungen bzw Radbewegungen stimmt, aber erst wenn keine Fehler mehr hinterlegt sind.

    Also erst mal Resetten (kann gerne 20 Mins brauchen) dann ordentlich starten mit voller Batterie und mal 50m rollen.

    dann SOLLTE das blinken aus sein, wenn sonst alles im Lot ist.
  • rastapopoulos wrote:

    Nach Ausschalten des ABS Dauerleuchten der genannten Leuchten.
    Mit dem Taster wird das ABS nicht abgeschaltet, sondern nur das nervige Blinken (für kurze Zeit).

    Fahr' doch einfach mal los, zieh' die Kupplung und mach die Zündung aus. Dann Zündung an und einkuppeln. Beim nächsten Halt sollte das ABS wieder gehen und somit zeigen, dass mit der neuen Batterie oder den Anschlüssen derselben etwas nicht stimmt.

    Imvho resettet sich der Unterspannungsfehler selbst.
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • danke Euch!

    Vielen Dank auch für das PDF mit der Fehlersuch-Anleitung - besser geht's nicht!

    Ich habe keinen Taster für das ABS sondern einen Kippschalter - so wie für die Warnblinkanlage - deshalb meine Frage nach dem Reset des ABS - so wie es in der Anleitung steht? Also Fehlermeldung zurücksetzen?

    Vielen Dank nochmal - werde es dann gleich versuchen, sobald ich weiß wie.

    Danke, danke, danke!
    education is what changes "eew" into "wow"

    K75S
    (mit neuer Wasserpumpe)
    und jetzt auch mit neuer Batterie, blinkendem ABS
    aber dafür mit neuem Vorderreifen und frischem TÜV
  • rastapopoulos wrote:

    Ich habe keinen Taster für das ABS sondern einen Kippschalter
    Das muss / sollte aber schon ein Taster sein . Steht ABS drauf ? Solltest eventuell mal gangbar machen mit einem chemischen Mittelchen , Kontaktspray soll da manchmal Wunder wirken damit der Schalter zurückschnappt . Wird im Lauf der Jahre und durch eindringenden Schmutz / Wasser gerne mal schwergängig und bleibt dadurch hängen , also fluten und mechanisch nachhelfen :thumpup:
    Meint Walter von dr Oschdalb
  • also: das hier ist meine (sehr übersichtliche) Tastatur :lollol:



    31345786_1971516899526521_8550590136063098880_n.jpg

    ich hatte mich bisher nicht gewundert, da der Warnblinkschalter und der Griffheizungsschalter sich schalten lassen.

    Als ich also den ABS-Taster geschaltet habe, leuchteten die beiden Symbole dauerhaft.
    education is what changes "eew" into "wow"

    K75S
    (mit neuer Wasserpumpe)
    und jetzt auch mit neuer Batterie, blinkendem ABS
    aber dafür mit neuem Vorderreifen und frischem TÜV
  • Das ist schon der richtige Taster - da wo ABS drauf steht . Bau den mal aus und verfahre so wie ich oben beschrieben habe . Gut mit Kontaktspray oder auch WD 40 fürs mechanische einsprühen ( evtl. auch vorsichtig zerlegen ) und 87 mal :D hin + her schalten dann sollte er wieder funzen und nicht mehr hängenbleiben . Wenn doch dann kick ihn in die Tonne und besorg dir einen anderen
    Sagt Walter von dr Oschdalb
  • Man kann die Kappe des Tasters auch vorsichtig mit ein oder zwei kleinen Schraubendrehern herunterhebeln (seitlich über die "Achsen" wuchten). Aber Achtung! Kleinteile und Federchen! Und dann das ranzige Fett entfernen und mit neuem (Silikon-)Fett schmieren.
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • Nochmal die Frage: Hast Du nach dem Einbau der neuen Batterie das Mopped bewegt?
    Ohne wird das nichts.
    Nach m. Wissenstand heilt sich der Unterspannungsfehler selbst. Beitrag #6#

    rastapopoulos wrote:

    Nach erneutem Starten immer blinkende ABS und Obacht-Leuchte.
    Ist es ein asynchrones oder ein synchrones Blinken (wäre ok)
    Mit Gruß von der Siegmündung

    Manfred
  • also so?

    Fehlerspeicher reseten:
    Diagnosestecker Pin 2 braun-weißes mit einem Kabel mit Masse verbinden.
    Zündung einschalten und den ABS Taster mindestens 8sec gedrückt halten.
    Bei bestimmten Fehlern lässt sich der Fehler erst löschen wenn er nicht mehr vorhanden ist.
    education is what changes "eew" into "wow"

    K75S
    (mit neuer Wasserpumpe)
    und jetzt auch mit neuer Batterie, blinkendem ABS
    aber dafür mit neuem Vorderreifen und frischem TÜV
  • ja, ich bin das Mopped ca. 40km am Stück gefahren (Autobahn) - dann nochmal eine kurze Strecke - und heute nochmal eine kurze Strecke von ca. 30km -

    das Blinken ist synchron.

    Wie lange dauert die Selbstheilung?

    Ob ein paar Globuli im Tank helfen?

    Ich hatte auch gehofft, dass sich das Blinken legt, aber nach mehreren Fahrten schwindet diese Hoffnung langsam.

    Und die Frage, die sich mir immer noch stellt: Reset am Diagnosestecker? Oder ist ein Reset mit dem Taster möglich? Wenn ja, warum leuchten dann die beiden Leuchten (ABS und Achtung) dauerhaft, wenn ich den Taster aktiviere?

    Danke nochmal.
    education is what changes "eew" into "wow"

    K75S
    (mit neuer Wasserpumpe)
    und jetzt auch mit neuer Batterie, blinkendem ABS
    aber dafür mit neuem Vorderreifen und frischem TÜV

    The post was edited 1 time, last by rastapopoulos ().

  • Habedere,

    Du:

    rastapopoulos wrote:

    Zündung einschalten und den ABS Taster mindestens 8sec gedrückt halten.
    Marcel:

    Marcel_R1150RT wrote:

    Also erst mal Resetten (kann gerne 20 Mins brauchen)
    Es hat bei einem Steuergerät auch schon mal länger als 20 Min. gedauert.
    Servus
    Peter

    Wenn ein Mann sagt, er macht das, dann macht er das auch, man muss ihn nicht alle sechs Monate daran erinnern.
    Dabei seit Mmmmh ? Wurscht, Hauptsache gerne dabei !
  • rastapopoulos wrote:

    Oder ist ein Reset mit dem Taster möglich? Wenn ja, warum leuchten dann die beiden Leuchten (ABS und Achtung) dauerhaft, wenn ich den Taster aktiviere?

    HeinzNOH wrote:

    Mit dem Taster wird das ABS nicht abgeschaltet, sondern nur das nervige Blinken (für kurze Zeit).
    Taster allein resettet nix!

    Bei einem Fehler müssten die Lampen asynchron blinken (ist zumindest bei ABS2 so).
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • Hi,
    ich kenne den von Dir beschriebenen Fehler sehr gut - hatte ich auch schon ein paarmal und hat mich Stunden in der Garage gekostet und ich habe resettet bis der Arzt kommt.
    Am Ende habe ich festgestellt, dass das ABS Relais fest hing - raus genommen, gegengeklopft, durchgemessen und alles war wieder gut.
    Komischerweise ist das immer passiert, wenn der Motor kurz nach dem Start, noch bevor das ABS gestartet war, ausging.
    Hoffentlich klappt das auch bei Dir
    Das Geblinke nervt nämlich
    VG
    aus Bonn
    Jan
  • Hallo,

    ich hab auch grad das ABS-Blink-Problem. Bei mir ist es Fehler 6. Ich habe dann am ABS-Stecker Pin 17 gegen Pin 19 gemessen - ca. 61 Ohm. Das sind etwa 20 zu wenig. Ich probier jetzt mal einen Reset. Als nächstes hole ich das Relais raus, wenn das nicht fruchtet, und messe das mal durch.Vielleicht hilft ja klopfen was, ich bin gespant.

    Grüßles
    Der Gunni