Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Wenn Sie schon regstriert sind, sollten Sie sich anmelden.

Fehlerspeicher Motronic MA2.2 kann nicht ausgelesen werden

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • ... wie schon am Anfang geschrieben, habe ich die Leitungen zwischen Diagnosestecker und Motronic bereits überprüft und bei beiden einen Durchgang gemessen, d.h. die Leitungen sind in Ordnung.

    Kontaktspray kann ich ja noch einmal ausprobieren. Sollte ja nicht schaden.
    Gruß

    SlowDriver
  • ... das Kontaktspray hat auch keine Wirkung gezeigt :( . Habe aber das Poti auf 365 mV einstellen können. Versuche jetzt einmal, über Ebay eine neue Motronic zu bekommen.
    Gruß

    SlowDriver
  • Die Maschine läuft, aber das eigentliche Problem, weshalb ich den Fehlerspeicher auslesen und den Poti kontrollieren wollte, ist mehrmals wieder aufgetreten. Der Motor fängt an zu bocken (Zündaussetzer) und geht schließlich aus und kann erst nach 3-4 Minuten wieder gestartet werden. Am Benzinfilter kann es nicht liegen, den habe ich bereits ausgetauscht. Ist dieses Phänomen auf die "offensichtlich defekte" Motronic zurück zuführen? Oder was kann es sonst noch sein? Die Zündkerzen habe ich getauscht, es waren keine Auffälligkeiten erkennbar.
    Gruß

    SlowDriver
  • Der unaussprechliche??
    K1200GT
    ABS Flüsterer
    Lenkungsdämpfer im Austausch für die K RS Modelle
    Bei mir gibt es die Tosi ABS Steuergeräte im Tausch
    Jetzt auch ABS II für K1100 K1200RS + R1100R, R1100S,
    Ich Verlasse mich auf meine Sinne,Irrsinn-Wahnsinn-Blödsinn
  • Habe eine neue Motronic eingebaut. Das Drosselklappenpoti lässt sich jetzt kontrollieren und ist richtig justiert. Auch den Fehlerspeicher kann ich auslesen. Allerdings wird der Fehlercode 1111 angezeigt, welcher laut Beschreibung nur bei Maschinen ohne KAT auftritt. Nach löschen des Fehlerspeichers wird immer noch der Fehlercode 1111 angezeigt. Das eigentliche Problem aber bleibt bestehen: der Motor bockt und geht aus und kann erst nach 3-5 Minuten wieder gestartet werden. Der Tank ist voll und den Seitenständerschalter habe ich mit "Kontakt plus 60" eingesprüht. Leider scheint es daran nicht zu liegen.Hat noch jemand eine Idee?
    Gruß

    SlowDriver
  • Eine andere Idee wurde schon erwähnt: der Unaussprechliche - Hallgeber...
    Dominik ZH

    K1300GT (ZW03566, 8.09) / K1100R (ex RS) (0199457, 4.94) / K100RS 16V (0203406, 4.91) / K75S (0102706, 6.86) / R80GS PD (0118136, 1.92)
  • Hallo Rainer,

    wenn bei korrekter Löschung des Fehlerspeichers wieder der CO-Poti angezeigt wird, wird wohl der Poti hinüber sein. Eine Kat-Version hast du ja lt. VIN-Decoder nicht, insofern scheint die Ersatz-Motronic ja richtig zu sein.

    Der Hallgeber ist sicher einer der Hauptverdächtigen.

    Hast du schon den Temperaturfühler überprüft?

    Viele Grüße

    Bernd
    Das Glück dieser Erde liegt nicht auf dem Rücken eines Pferdes, sondern auf der Sitzbank eines Ziegelsteines!

    Meint Bernd_RE
  • Hallo Bernd,

    ich bin mir ziemlich sicher, dass meine Maschine einen KAT hat, zumal im Bereich der linken hinteren Fußraste eine Lambdasonde in der Auspuffanlage steckt. Evtl. ist es ja doch eine falsche Motronick, die man mir geschickt hat.

    Wie kann ich den Temperaturfühler und den Hallgeber überprüfen?
    Gruß

    SlowDriver