Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Wenn Sie schon regstriert sind, sollten Sie sich anmelden.

K1100 läuft seit Jahren zu heiß..und jetzt weiß ich auch warum

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • K1100 läuft seit Jahren zu heiß..und jetzt weiß ich auch warum

    Ich bin nicht blond aber ich muss zugeben das ich ein Brett vor dem Kopf hatte was die Kühlung meiner 11er angeht.
    Das Kühlsystem ist ja etwas anders als normal mit dem Ausgleichsbehälter der nur über einen Schlauch verbunden ist, aber als ich gesehen habe das immer lustig das Kühwasser beim Erhitzen hinein ging und wieder heraus wenn die Karre abkühlt dachte ich es verstanden zu haben. Den Deckel des Kühlers habe ich mehrfach offen gehabt und die Gummis geprüft. Weil ich aber seit dem Kauf vor 12 Jahren das Gefühl nicht loswurde das die K-arre irgendwie zu heiß ist hatte ich nie die Temperaturanzeige aus den Augen verloren. Das hat mir eventuell den Motor gerettet aber hat auch immer genervt. Ich habe den Kühler mit der Zahnbürste gereinigt und 4-Loch Düsen eingebaut, Zündkerzen mit anderen Wärmewerten probiert und immer für Frischluft gesorgt. Und trotzdem ist direkt an der ersten Ampel wo man zwei Phasen auf Grün warten muss der Lüfter angesprungen...
    Bei der letzten Alpentour dann hat die Dicke es echt übertrieben und am Stilfser Joch kam das Kühlmittel aus dem Ausgleichsbehälter oben raus...und später im Tal war der Ausgleichsbehälter leer.

    Nie hatte ich daran gedacht mal zu prüfen ob überhaupt Druck im System aufgebaut wird. Ja das sollte eigentlich selbstverständlich sein doch ich habe es einfach nicht beachtet. Dann den Deckel in die Hand genommwn und mit dem Mund mal in das goldene Gitter gepustet. HA! Geht einfach durch. Im montierten Zustand Kinderleicht zu prüfen: Einen der Dicken Wasserschläuche zusammendrücken und gucken ob sich im Ausgleichsbehälter irgendetwas am Wasser bewegt. Wenn es das tut (so wie bei mir) dann ist das Ventil im Deckel undicht! Mit einem dichten Ventil im Deckel bewegt sich da gar nix im Ausgleichsbehälter so sehr man den Schlauch auch drückt.

    Jetzt habe ich wieder Druck im System und die Temperatur verhält sich völlig anders. Es muss jetzt schon ein langer Stau in der Mittagshitze kommen damit der Lüfter anspringt. Bei normaler Fahrt (auch Autobahn) bleibt der Temperaturzeiger jetzt noch vor der Mitte stehen. Das kannte ich so noch gar nicht.

    Man kann den Deckel auch auseinander nehmen und entkalken. Habe ich auch gemacht und habe jetzt einen Ersatzdeckel. Auf den Bildern sieht man das man zum entkalken bis zur Feder des Ventil vordringen kann.

    Deckel1.jpgDeckel2.jpgDeckel3.jpg


    Die alten Hasen dürfen jetzt gerne mal lachen das mir das über Jahre nicht aufgefallen ist...aber vielleicht ist ja doch einer unter euch der auch ein klitzekleines Brett vor dem Kopf hat und jetzt mal eben der K an den Schlauch packt und sich fragt ob das so sein muss...
  • Macht mal ihr "alten" Hasen, kein Fass auf..................

    Ist zwar ein "altbekanntes Problem" (der 2-Weg-Verschlußdeckel),
    aber dennoch für manchen NEU!

    Ich find die "selbst erfahrene Rep." erwähnenswert :coolthumbup:
    Gruß

    Sandy
  • Hallo middi,

    ich habe mich auch schon mal ein Jahr lang mit einem defekten Deckel herumgeärgert.
    Mein Problem war weniger die Temperatur, sondern ehr, daß nach jeder zügigen Fahrt
    der Ausgleichsbehälter leer war.

    Der Deckel liegt gerade vor mir und ich sehe, daß der kleine Dichtungsring fehlt. Also
    ist der Deckel gar nicht kaputt, habe wohl bei der Wasserpumpenreparatur den Dichtring
    verbummelt.

    Erzähl doch mal, wie man den Deckel zerlegt, raushebeln oder auseinanderschrauben?
    Nachtrag: Habe den Deckel gerade durch Heraushebeln auseinander bekommen. Aber
    den Ring mit den Schlitzen habe ich nicht gefunden.

    Grüße aus Hamburg
    Frank

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von frankHH ()

  • Hallo Frank,

    der "Ring mit den Schlitzen" liegt um den kleine Gummidichtung herum um diese besser an ihrer Position zu halten. Daduch kann sie nicht nach aussen weggequetscht werden wenn man den Deckel fest zudreht. Die "Schlitze" zeigen bei der Montage in die Richtung des großen Dichtring.

    Ich habe irgendwo am Rande gelesen das es vorher eine alte Version des Deckel gab die diese Verbesserung nicht hatte. Habe ich aber noch nicht in der Hand gehabt da meine K eine der letzten ist. Die Kollegen mit den älteren Modellen können das eventuell bestätigen...wenn das so ist hast du eventuell einen alten Deckel vorliegen und ich würde zum Neukauf raten.

    Gruß
  • middi schrieb:

    Ich habe irgendwo am Rande gelesen das es vorher eine alte Version des Deckel gab die diese Verbesserung nicht hatte.
    Dem ist so, da konnte sich der Dichtring schon mal beim zu schrauben verschieben. Effekt war dann der Gleiche :D
    In der Ruhe liegt die Kraft.

    [img='http://www.rantz.de/bild/k1100.jpg',none,143][/img] [img='http://www.rantz.de/bild/r1150r-200.jpg',none,113][/img] [img='http://www.rantz.de/bild/R1.jpg',none,115][/img]
    K1100RS (ABS1) / R1150R Rockster (I-ABS) / Yamaha YZF-R1 RN12
    [img]http://images.spritmonitor.de/117722_5.png[/img] [img]http://images.spritmonitor.de/525862_5.png[/img]
  • Hallo middi,

    vielen Dank für diesen Fred. Meine rote 11er verhält sich auch wie von dir beschrieben. Selbst in der kühleren Jahreszeit bei Temperturen unter 10 Grad konnte sie beim Stop&Go in der Stadt schon mal bis zum Lüftereinsatz warm, besser gesagt heiß werden. Aber da der Lüfter immer anging und die meisten im Forum sagen, dass die 11er eh schneller warm werden, habe ich mir gesagt: OK, dann ist das halt so.

    Dann habe ich deinen Fred gelesen und gleich mal bei mir einen dicken Schlauch gedrückt. Und siehe da: Im Ausgleichsbehälter blubberte es ein wenig.
    Habe mir jetzt einen neuen Deckel besorgt und diesen heute Abend aufgeschraubt. Wieder - mehrfach - den Schlauch gedrückt und was soll ich sagen: Im Ausgleichsbehälter blieb alles ruhig.

    Leider habe ich noch nicht testen können, wie sich das System beim Fahren verhält. Werde das aber die Tage nachholen. Wäre schön, wenn die schnelle große Hitze jetzt ausbliebe.

    Auf jeden Fall: Danke für deinen Tipp!
    Viele Grüße aus Rösrath
    Michael_GL