Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Wenn Sie schon regstriert sind, sollten Sie sich anmelden.

Wasserthermometer nachrüsten K100 RS

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wasserthermometer nachrüsten K100 RS

    Überlege an meiner 83èr K100 RS eine Wassertemperaturanzeige nachzurüsten.
    Diese nie - auch nicht bei Zündung an - leuchtende rote Lampe ist mir suspekt, und von Autos kenne ich nur rot als schon zu spät.....
    Das BMW Motometer Instrument nebst Halterung habe ich schon.
    Jetzt stellt sich die Frage der Verkabelung. Die angebotenen Kabelsätze sind für 2 Zusatzinstrumente, was für mich bezüglich Tankuhr mangels Schwimmer im Tank nicht in Frage kommt. Abgesehen davon finde ich den Preis für das "Dual-Stecker" Kabel ziemlich gesalzen.
    Sollte man für das Motometer Instrument einen original Geber nehmen und nicht VDO etc. oder tut sich das nichts..?
    Bei Nachrüstung von Zusatzinstrumenten in Autos habe ich mir die Verkabelung immer selbst angefertigt.
    Motorrad null Erfahrung.
    Wäre hier was besonderes zu beachten? Bin für Tipps dankbar.
  • Zunächst mal: Bevor die rote Lampe leuchtet, springt der Lüfter an. Zumindest wenn er nicht mangels "Training" festgegammelt ist.

    Der Geber sollte, was Widerstand und Kennlinie betrifft, schon zum Instrument passen. Sonst kannst Du die Temperatur auch gleich schätzen. Also original.
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • Kabel vom Geber selbstdengeln und "Das Kabel " von einem der Sponsoren nehmen so hab ich das gemacht. Auf der Technikseite mal nachschauen wegen Anschluß.

    K-russ jo
    Ein Mercedes kann sehr viel Freude bringen, wenn er als Autotransporter mit ner Ladung BMW
    unterwegs ist!
  • jo1966 schrieb:

    Kabel vom Geber selbstdengeln und "Das Kabel " von einem der Sponsoren nehmen so hab ich das gemacht. Auf der Technikseite mal nachschauen wegen Anschluß.

    K-russ jo
    Leebmann hat da mehrere Kabel im Angebot - das Y Kabel für beide Instrumente, sollte auch mit einem gehen und preiswert das Kabel zum Geber. Sind das die, die Du verwendet hast?
  • unten am Geber brauchst du nur einen 6,3mm crimp Stecker und ein Stück Kabel, dass original irgendwo innen verlegt ist, kannst du aber genau so gut außen legen. Ich hab bei mir so ein BMW Licht montiert, dafür musste auch ein Kabel nach oben, das hab ich mit dem Kühler Schlauch durch dem rechten Motordeckel gelegt,bis jetzt hält's. Siehe Foto.
    Dann das Kabel an die Sensor Leitung vom Instrument, und eine Klemme 15 für Strom und Beleuchtung, dazu kannst du dieses K-abel kaufen, dann musst du nichts löten/ schneiden etc. Gibt's beim tills z.B.

    Ein originales Kabel für die originalen Instrumente brauchst du ja nicht, wenn du kein originales Instrument verwendest.

    Der Sensor ist meine ich M10x1.00, aber da lass das lieber nochmal jemanden bestätigen, sicher bin ich nicht.
    Dateien