Um alle Funktionen des Forums nutzen zu können, sollten Sie sich registrieren. Wenn Sie schon regstriert sind, sollten Sie sich anmelden.

Denkaufgabe: Verkabelungsproblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Denkaufgabe: Verkabelungsproblem

    Guten Abend liebe Community

    Ich habe ein Problem und hoffe ihr könnt mir weiterhelfen :)

    Mein altes Setup:

    - Highsider Bullet Blinker links und rechts
    - Brems-, Rücklicht separat

    Nun wollte ich wechseln auf:

    - 3-in-1 Highsider Bullet mit Blinker, Rücklicht und Bremslicht

    Mein Problem ist nun:

    Es funktioniert alles tadellos (Bremslicht geht, Blinker geht, Rücklicht geht) jedoch schaltet das Rücklicht nicht ab wenn ich den Notausschalter betätige. Ich habe es kurz überprüft, beim alten Einzel-Rücklicht war dies der Fall.

    Ich habe wie folgt verkabelt:

    Rücklichtkabel von linken- und rechten Rücklicht verbunden, gesteckt in Rücklichtstecker wo das alte Rücklicht angeschlossen war
    Bremslichtkabel von linken- und rechten Rücklicht verbunden, gesteckt in Bremslicht wo das alte Rücklicht angeschlossen war
    Masse von linken- und rechten Rücklicht verbunden, gesteckt in Masse wo das alte Rücklicht angeschlossen war

    Frei sind nun die Massekabel des linken (alten) Blinkers und des rechten (alten) Blinkers, spielt aber aus meiner Sicht keine Rolle da ich ja die Masse der beiden Rücklichter angeschlossen habe.

    Folgendes ist komisch:

    Wenn ich den Killschalter geht das Bremslicht nicht mehr, aber Rücklicht tut weiter.

    So und nun meine Frage... wo ist das Problem?

    Vielen Dank!
    Fragen bezüglich Rahmenkürzungen / DTC / bei einer K in der Schweiz bitte PN an mich 8) Ich hab das Prozedere von A-Z durch und kann dir sicher weiterhelfen.... :thumpup:
  • Neu

    ehli_STD schrieb:

    evtl schaltet der killschalter das rücklicht serienmäßig nicht aus??
    Doch das tut es, beim alten Rücklicht hat es ja funktioniert.

    Zwischenfrage: Oder bin ich falsch? Wenn ich den Notschalter drücke muss einfach der Motor ausgehen aber alles andere noch weiter funktionieren? Blinker Bremslicht Rücklicht?

    Oder muss bei Notschalter ALLES aus?
    Fragen bezüglich Rahmenkürzungen / DTC / bei einer K in der Schweiz bitte PN an mich 8) Ich hab das Prozedere von A-Z durch und kann dir sicher weiterhelfen.... :thumpup:
  • Neu

    das Problem ist möglicherweise darin zu suchen, dass die Lampen nicht einheitlich verschaltet sind - Mischmasch aus geschaltetem Plus und geschalteter Masse

    meine Empfehlung: Alles abklemmen und die Adern einzeln durchmessen (Prüflampe reicht)

    es kann aber auch sein, dass du keine "gute" Masse hast
  • Neu

    K100_CH schrieb:

    Doch das tut es, beim alten Rücklicht hat es ja funktioniert.
    Nö, tut es nicht.
    Bremslicht geht aus, Rücklicht nicht. Der Saft dafür kommt aus einer anderen Quelle.
    Bevor man etwas umbaut, erstmal den Sollzustand verinnerlichen!
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • Neu

    Mit dem Schalter soll nur der Motor abgestellt werden, wäre ja auch sicherheitstechnisch nicht zielführend, wenn man den Motor bei Dunkelheit abstellt und dann unsichtbar wird. So zumindest ist die Grundfunktion.

    Wie hast Du die Bullets an das Lampenkontrollgerät angepasst?
    Grüße aus dem Norden
    Claus
  • Neu

    Das Lampenkontrollgerät wird über den Killschalter angesteuert (Kl. 15). Insofern sollten die Leuchten beim Betätigen des Killschalters auch ausgehen.

    Ich vermute - wie Claus - dass die geringen Widerstände der Brems- und Rückleuchte zu einer Fehlfunktion des LKG führen. Hier würden Lastwiderstände helfen.

    Viele Grüße und viel Erfolg

    Bernd
    Das Glück dieser Erde liegt nicht auf dem Rücken eines Pferdes, sondern auf der Sitzbank eines Ziegelsteines!

    Meint Bernd_RE
  • Neu

    Hallo zusammen

    Danke für die ersten Antworten und eure Hilfe.

    Ich habe nun mit mehreren Motorradmechaniker Rücksprache gehalten, und alle sind der Meinung, dass der Killschalter lediglich den Motor ausstellen soll, jedoch aber nicht die anderen Funktionen. Sprich Brems- und Rücklicht sowie Blinker sollen weiterhin funktionieren. Macht ja sicherheitstechnisch auch am meisten Sinn. Ich meine - während der Fahrt im Dunkeln bleibt das Gas hängen, ich nutze den Killschalter und habe dann kein Licht mehr? Nicht bei mir. Das kann tödlich enden.

    Somit wäre also für mich soweit gut, dass das Licht, Blinker weiterhin funktionieren, obwohl der Killschalter ON ist.

    Dann habe ich aber jetzt ein anderes Problem, welches zu lösen ist:

    Wenn ich den Killschalter auf ON drehe, geht das Bremslicht nicht mehr. Wo könnte hier das Problem liegen?
    Fragen bezüglich Rahmenkürzungen / DTC / bei einer K in der Schweiz bitte PN an mich 8) Ich hab das Prozedere von A-Z durch und kann dir sicher weiterhelfen.... :thumpup:
  • Neu

    Nimm dir mal den Schaltplan zur Hand.

    Zeichne daran ein, was du verdrahtet hast, ich lese da viel zu viel kabelwirwar heraus aus dem was du da schreibst.

    Dann zeigst du uns, was du verdrahtet hast und vielleicht hat sich das Problem bereits von selbst gelöst, wenn du siehst was du gemacht hast.
  • Neu

    K100_CH schrieb:

    Wenn ich den Killschalter auf ON drehe, geht das Bremslicht nicht mehr. Wo könnte hier das Problem liegen?
    It's not a bug, it'a feature! Das ist so geschaltet. Schau doch einfach in die Stromlaufpläne im Technikteil!

    Ziegelfan schrieb:

    Das Lampenkontrollgerät wird über den Killschalter angesteuert (Kl. 15). Insofern sollten die Leuchten beim Betätigen des Killschalters auch ausgehen.
    Das dient wohl nur der Stromversorgung des Steuergerätes. Wenn ich bei meiner 11er den Killschalter betätige, geht das Bremslicht aus, denn der Strom kommt vom Killschalter zu dem Bremslichtschaltern. Ist bei den 2-Ventilern genauso geschaltet. Der Strom für das Rücklicht kommt vom Zündschloss über den Lichtschalter. Wird also nicht abgeschaltet.
    Gerade alles in der realen Welt getestet! :D
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • Neu

    Das habe ich natürlich gemacht und mit dem Stromlaufplan abgeglichen:

    1. blau / schwarz geht auf Blinker rechts
    2. blau / rot geht auf Blinker links
    3. grau / schwarz und grün (Zündung) geht au Rücklicht
    4. grau / gelb geht auf Bremslicht

    Alles gemäss Stromlaufplan und alles so wie ich es will: Alle Funktionen bleiben erhalten wenn Killschalter ON ist. Nur das Bremslicht funktioniert nicht mehr.
    Fragen bezüglich Rahmenkürzungen / DTC / bei einer K in der Schweiz bitte PN an mich 8) Ich hab das Prozedere von A-Z durch und kann dir sicher weiterhelfen.... :thumpup:
  • Neu

    KugelFischer schrieb:

    K100_CH schrieb:

    Nur das Bremslicht funktioniert nicht mehr.
    Und das ist richtig so und muss so sein, haben Dir die K-ollgen doch mehrfach bestätigt....
    Gruß
    Wolfgang
    Genau, vielen lieben Dank.

    Aber dann müsste ja auch gemäss der K-Logik das Rücklicht ausgehen, was es momentan nicht tut (was mich aktuell nicht stört, weil ich es eig. so will). Mit dem alten Rücklicht ging alles aus bei Kill ON.
    Fragen bezüglich Rahmenkürzungen / DTC / bei einer K in der Schweiz bitte PN an mich 8) Ich hab das Prozedere von A-Z durch und kann dir sicher weiterhelfen.... :thumpup:
  • Neu

    K100_CH schrieb:

    3. grau / schwarz und grün (Zündung) geht au Rücklicht
    Es führt kein grünes Kabel zum Rücklicht. Nur grau-schwarz (Plus) und braun (Masse).
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • Neu

    K100_CH schrieb:

    Mit dem alten Rücklicht ging alles aus bei Kill ON.
    Dann war das schon verbastelt. Die K-Logik geht aus den Schaltplänen hervor und besagt etwas anderes.
    Aber das hat man hier schon ungefähr 1000 mal geschrieben!!!
    Heinz



    "Technischer Fortschritt ist wie eine Axt in den Händen eines pathologischen Kriminellen."

    Albert Einstein
  • Neu

    G-Evil schrieb:

    Du hast angegeben, das du mehrere Kabel verbunden hast, welche dann zur Lampe gehen...

    Warum?
    Weil ich vor der jetzigen Lösung links im Rahmen und rechts im Rahmen ein Blinker hatte, sowie ein Rück- und Bremslicht separat.

    So hatte logischerweise jeder Blinker ein Masseanschluss, welcher jetzt nicht mehr verwendet wird.

    Ich habe von den beiden neuen Rücklichtern Rücklicht, Bremslicht und Masse zusammengenommen und bei den Steckverbindungen des alten Rücklichts gesteckt. Die Massekabel der alten Blinker sind jetzt frei. Aber das spielt ja keine Rolle, Masse ist ja Masse.....

    HeinzNOH schrieb:

    K100_CH schrieb:

    Mit dem alten Rücklicht ging alles aus bei Kill ON.
    Dann war das schon verbastelt. Die K-Logik geht aus den Schaltplänen hervor und besagt etwas anderes.Aber das hat man hier schon ungefähr 1000 mal geschrieben!!!
    Nein, mit dem alten Rücklicht (auch von Highsider: highsider-germany.de/produkt/h…r-led-ruecklicht-organic/) hat es funktioniert, und zwar: Bei Kill ON war Rücklicht komplett aus.
    Fragen bezüglich Rahmenkürzungen / DTC / bei einer K in der Schweiz bitte PN an mich 8) Ich hab das Prozedere von A-Z durch und kann dir sicher weiterhelfen.... :thumpup:
  • Neu

    Morgen zusammen

    Noch eine Zusatzinfo: Das grüne Kabel ist für meine Nummernbeleuchtung. Das darf also dort sein....
    Fragen bezüglich Rahmenkürzungen / DTC / bei einer K in der Schweiz bitte PN an mich 8) Ich hab das Prozedere von A-Z durch und kann dir sicher weiterhelfen.... :thumpup:
  • Neu

    Guten Morgen zusammen

    Das Problem ist gelöst: Das Lampenkontrollgerät entsandte Prüfstrom auf das Rücklicht. Ich habe dann Stecker 15 darauf ausgepinnt, Problem gelöst. Der geringe Strom hat wohl für die kleine Leistung des LEDs ausgereicht.

    Vielen Dank für eure Anteilnahme und hoffentlich wird diese Lösung vielen anderen (irgendeinmal) beim Umbau auf LED / BEP weiterhelfen.

    Grüsse!
    Fragen bezüglich Rahmenkürzungen / DTC / bei einer K in der Schweiz bitte PN an mich 8) Ich hab das Prozedere von A-Z durch und kann dir sicher weiterhelfen.... :thumpup:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von K100_CH ()