To use all functions of this page, you should register.

Frage zu Einspritzdüsen

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Frage zu Einspritzdüsen

    Hallo,
    ich habe endlich mal weiter an der K geschraubt...erst hatte die Erkältung vorrang :cursing: ...jetzt habe ich die Drosselklappen+Luftsammler endlich wieder eingebaut und auch die ESVs von Till. Bei den alten originalen Düsen sitzt ja oben an der Einspritzleiste eine Metallklammer. Ich bekomme die an den Düsen von Till irgendwie nicht dran...kann das sein? Eigentlich brauchen die doch nicht dran denn die Düsen sind doch fest fixiert...aber wenn die wirklich passen möchte ich sie auch verbauen. Bin da gerade ratlos...

    Gruß, Michael
  • die müssen da rein, und passen auch.
    evtl ein wenig gleitmittel an die dichtringe.
    (kann auch sein, das noch die alten ringe in der leiste stecken?)
    Dabei seit 20.Mai.2003
  • Die passen.
    Kannst auch umgekehrt einbauen.
    Also erst die Düsen in die Leiste und dann die Leiste komplett reingedrückt und festgeschraubt
    Gruß Steffen alias Gräzer

    "Im Rachen des Wolfes hat das Schaf keine Wahl."
  • Hallo,
    also die Leiste ist komplett neu gepulvert worden, da ist nix drin. Dann schau ich mir das morgen noch mal an...ich hatte erst die Düsen in den Block gesteckt und dann die Leiste drauf. Keine Ahnung warum, hat sich so ergeben. Wenn das alles nix wird nehm ich die Düsen noch mal komplett raus.

    Gruß, Michael
  • Hallo Karl,
    nee nee die Bereiche wo die Düsendichtringe sitzen wurden nicht gepulvert. Da passt alles. Liegt wohl eher am Monteur ;( .

    Gruß, Michael
  • Die O-Ringe an der Leiste sitzen sehr stramm, erst die Einspritzdüsen in die Leiste einbauen und die Klammer in der richtigen Position drauf dann geht das.
    Ein Tropfen Ballistol hilft da auch gerne gut.

    Grüße

    bernhard
  • Hallo,
    ich hatte sowieso Silikonfett drangemacht beim Einbau. Heute war ich aber zu faul um das alles noch mal ab zu Bauen...mache ich demnächst mal. Danke für Eure Tips, ich werde die Düsen dann erst in die Leiste setzen...

    Gruß, Michael
  • Schick doch mal ein Bild der Düsen. Die original Düsen haben keinen "Ring" eingefräst für die halbhohen Becher an der Einspritzleiste der K. Der wird nachträglich vermutlich mit ner Drehbank eingeschnitten. Evtl. hast du ja ausversehen unbearbeitete erwischt.

    Ich hatte selbst mal etwas Nachforschung betrieben um Alternativdüsen zu finden und musste mir da auch einen Ring für die Klammern einschneiden. War aber mit der Holzsäge bei weitem nicht so schön wie die vom Till ;)
  • Hallo Alexis,
    mache ich...aber wohl erst am WE. Aber wenn da der Ring fehlt...da mit ner Säge herum zu Werkeln macht mir keine richtige Freude...

    Gruß, Michael
  • Falls der wirklich fehlt wird dir der Till sicher weiterhelfen. ;)

    Ich habe die Säge nur für meine eigenen Experimente verwendet für die ich mir Einspritzdüsen von Autos besorgt hatte.
  • Alexis_LI wrote:

    Die original Düsen haben keinen "Ring" eingefräst für die halbhohen Becher an der Einspritzleiste der K.
    Woher kommt dieses Wissen. :confused:
    Habe in den letzten 20 J eine Menge von Originaleinspritzdüsen für unsere K-Modelle in der Hand gehabt, aber nie feststellen müssen/können, dass die Ringnut für die Klammer fehlt.
    Hier 2 Bilder.
    IMG_20190114_1607521.jpgIMG_20190114_1608181.jpg

    Ich hoffe wir reden hier von dem gleichen Teilen.
    Mit Gruß von der Siegmündung

    Manfred
  • Da hast du natürlich recht, ist etwas missverständlich formuliert. Ich meinte mit „Originaldüsen“ die unbearbeiteten Ev-14 Düsen von Bosch.

    Falls der Michel die EV-1 oder EV-4 hat ist meine Aussage natürlich hinfällig.
  • Also...
    ich habe die EV-14 Düsen vom Till gekauft. Ob da nun eine Nut drin ist kann ich jetzt nicht sagen, das mache ich am WE. Auf dem Bild des den Düsen beiliegenden Datenblattes sind jedenfalls Nuten zu sehen. Ich gehe erst mal davon aus dass ich etwas zu d*mlich beim Einbau war ;( . Und am kommenden WE wird das ganze Zeugs noch mal abgebaut und ordentlich gemacht. Bei der Gelegenheit wird dann auch das Kabel vom Thermoschalter richtig verlegt...das sitzt falsch.

    Gruß, Michael
  • mal ein wenig licht in die werkstatt machen :rolling: die klammernuten sind nicht umlaufend.... und es sind nicht die direkt am gummi sondern mit etwa 2mm abstand
    Schöne Grüsse, Ralf CH
  • So...hat alles etwas länger gedauert wg. Kälte + Krankheit...hier nun die EV-14 Einspritzdüsen:

    links original, rechts die von Till.
    Hier mal Bild+original; man sieht schon Unterschiede am oberen Ende
    Tills ESV mit Klammer...passt irgendwie nicht
















    Ich glaube da fehlt wirklich eine Nut. Ich sollte mal Till anschreiben.

    Gruß, Michael