To use all functions of this page, you should register.

Reset Motronic - Fehlercodes löschen

This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

  • Reset Motronic - Fehlercodes löschen

    Hi Gemeinde,

    ich hatte eine defekte Lambada-Sonne. Wurde mehrfach diagnostiziert am UDIAG II. Nun habe ich das Teil ersetzt und frage mich, ob der Fehler immer noch im Fehlerspeicher steht. In Ermangelung eines UDIAG würde ich gern den Fehler erstmal löschen, damit das Mopped nicht im Notprogramm läuft. Geht das überhaupt ohne UDIAG? Übers ABS resetten / Fehlercode löschen habe ich viel gefunden. Aber nicht zur Fehler-Löschung anderer / aller Codes. Pin X gegen Masse bei Sonnenaufgang? Ich glaube da gibt es eine Möglichkeit, oder? :oops: Tja Lambda Sonde hatte Masseschluss in der Heizung.
  • Re: Reset Motronic - Fehlercodes löschen

    Gibt's da gar keine Möglichkeit es ohne UDIAG zu tun? Hat niemand einen Link? Ich habe schon so viele Suchbegriffe eingegeben, aber nichts gefunden. :confused: Habt Ihr einen Hinweis für mich? Danke herzhaft.
  • Re: Reset Motronic - Fehlercodes löschen

    Moin Sven

    In meinen Info´s Steht Sicherung 5 ziehen und ein paar Minuten warten. Das ist die Stromversorgung für das Steuergerät.

    Gruss Peter

    dabei seit 63 v.Chr.

    Die schwierigste Turnübung ist immer noch, sich selbst auf den Arm zu nehmen. .

  • Re: Reset Motronic - Fehlercodes löschen

    Hallo Peter,

    Und die Fehler sollen dann gelöscht sein? Find ich gut! Es gab doch aber mal im Forum eine Anleitung, die Codes mit ner Diodenprüflampe - ohne UDIAG - auszulesen, oder? Aber ich kanns nicht wiederfinden.
  • Hallo hallo PeterKR!
    Beim Stöbern nach meiner Problemlösung bin ich auf diese Seite gestoßen und versuche nun die Motronic zumindest die Fehler kurz zu löschen der oben besagte Link funktioniert jedoch nicht mehr da wahrscheinlich schon zu alt Punkt gibt es dazu noch Tipps wie man das löschen könnte was auf der Seite beschrieben war?
    Besten Dank Sebastian
    Das Leben ist zu kurz für schlechtes Material. -RGBH-KÖZ-BAYERWALD-WELT-
    R80 /5 EZ'72 CafeRacer, K1100RS, CX500, Opel Bedford Blitz Wohnmobil
  • Vielleicht hilft das hier vom Ziegelfan :

    Anleitung zum Selbstbau eines Diagnosetesters für ABS I und II / Motronic MA 2.1 und 2.2 / Test d. Drosselklappenpotis u. Lüfters
    ganz am Anfang kommt die Anleitung. Wenn Du den Strompfad verfolgst geht es auch ohne Gerätchen.
    ansonsten gibts da glaube ich auch was im Technikteil :)

    Gruß vom Ritter
    Der alte Robert, recht hatte er !
    "Es war mir immer ein unerträglicher Gedanke, es könne jemand bei der Prüfung eines meiner Erzeugnisse nachweisen, dass ich irgendwie Minderwertiges leiste. Deshalb habe ich stets versucht, nur Arbeit hinauszugeben, die jeder sachlichen Prüfung standhielt, also sozusagen vom Besten das Beste war." (Robert Bosch, 1918)

    Gruß Vulfric der Bärtige, oder einfach der Ritter von der Alb :D
  • Hallo Sebastian,

    hier findest du den Link zum Technikteil: Werkzeug alle K

    Neben der eigentlichen Bauanleitung mit den erforderlichen Vorgehensweisen zum Auslesen und Löschen von Fehlercodes ( die letzten beiden Seiten) sind dort auch entsprechende Videos hinterlegt.

    Viele Grüße und viel Erfolg

    Bernd
    Das Glück dieser Erde liegt nicht auf dem Rücken eines Pferdes, sondern auf der Sitzbank eines Ziegelsteines!

    Meint Bernd_RE
  • Perfekt vielen Dank für die ausführlichen Infos! Morgen früh vor der Arbeit gleich ausprobieren.

    @Da Vinci: Draht ist cool!
    @Ziegelfan: super Werkzeug und klasse Videos.
    Danke euch!
    Hoffe das löst mein viel zu fettes Gemisch.

    Hatte die Batterie und ziemlich viel Stecker abgeklemmt, kann sein dass da was verloren ging an Grundseinstellungen wie Drosselklappe Stellung wohl.

    Ein Kunde hat mir mal einen Tipp gegeben dass man bei Zündung ein dreimal den Gasgriff aufdrehen soll und dann wieder Zündung aus und dann wäre der Drosselklappenpoti auch wieder resettet..

    kann das jemand bestätigen diese Methode?
    Das Leben ist zu kurz für schlechtes Material. -RGBH-KÖZ-BAYERWALD-WELT-
    R80 /5 EZ'72 CafeRacer, K1100RS, CX500, Opel Bedford Blitz Wohnmobil
  • BastlWastl_RGBG-KÖZ wrote:

    Ein Kunde hat mir mal einen Tipp gegeben dass man bei Zündung ein dreimal den Gasgriff aufdrehen soll und dann wieder Zündung aus und dann wäre der Drosselklappenpoti auch wieder resettet..
    Hallo Sebastian,

    nein, das geht bei der 11er K so nicht.

    Viele Grüße

    Bernd
    Das Glück dieser Erde liegt nicht auf dem Rücken eines Pferdes, sondern auf der Sitzbank eines Ziegelsteines!

    Meint Bernd_RE
  • Hab jetzt mal auszulesen versucht mit laufendem Motor nach DaVinci Anleitung über die TempAnzeige. Bei laufendem Motor ging nix weil der Motor so fett läuft und selbst mit Choke nicht sauber laufen bleibt so dass das Auslesen nicht gefunzt hat.

    Zum Löschen versucht und siehe da.. Er sagt einen Code von 1 3 3 3. Diesen Code hab ich aber nicht finden können. 1 1 3 3 wäre das naheliegende falls ich mich verschämt hätte und wäre der Hallgeber aber bin sicher dass es 3 mal 3 mal geleuchtet hat hintereinander.

    Zum Löschen geht ja bei Motor aus.. Dann kommt garkeine Templeuchte, entspricht das wohl 0 0 0 0? Lüfter geht an wie von DaVinci beschrieben, aber wenn ich wieder Stecker1auf Masse geb 5Sek lang hört er dadurch nicht wieder zu pulsieren auf.
    Mach ich was falsch?
    Das Leben ist zu kurz für schlechtes Material. -RGBH-KÖZ-BAYERWALD-WELT-
    R80 /5 EZ'72 CafeRacer, K1100RS, CX500, Opel Bedford Blitz Wohnmobil
  • da_Vinci wrote:



    Drosselklappenpoti einstellen: Zündung aus, Pin3 an Masse, Zündung ein, Lampe an = Leerlaufstellung / Lampe aus = Gasstellung


    Funktioniert leider auch nicht so.
    Masse und Zündung an:TempLampe bleibt aus. Wenn ich die Masse dann wegnheme geht die Lampe ersts an. Nix weiter passiert.
    Mach ich was falsch oder is das bei meiner Motronic anders? 96erstzulassung Kat(ausgebaut aber Lambda drin) Abs 2 ausgebaut (wegen Fehlfunktion)
    Das Leben ist zu kurz für schlechtes Material. -RGBH-KÖZ-BAYERWALD-WELT-
    R80 /5 EZ'72 CafeRacer, K1100RS, CX500, Opel Bedford Blitz Wohnmobil
  • 0000 heißt doch auch "kein Fehler" quasi oder:)
    Das Leben ist zu kurz für schlechtes Material. -RGBH-KÖZ-BAYERWALD-WELT-
    R80 /5 EZ'72 CafeRacer, K1100RS, CX500, Opel Bedford Blitz Wohnmobil
  • das klingt gut Fehlerspeicher auslesen wäre dann wahrscheinlich bewältigt falls du mich meinst mit endlich fahren würde ich ja gerne aber läuft immer noch zu schlecht. Vielleicht zu fett vielleicht zu mager werde jetzt mal das Ansaugsystem überprüfen und danach alle Sensoren durchmessen aber vielen Dank für deinen Ratschlag das Motorrad möchte schließlich auch gefahren werden
    Die Einspritzventile sind erst 2 Jahre alt aber der Tipp von Max Cha wäre vielleicht auch dass sie zu mager läuft weil der Schock nur eine Standgas Anhebung ist wie mir auch sehr logisch erscheint wegen der Einspritzung und die Pumpe bei mir nur auf Volllast läuft weil sie keinen Sprit erwischt
    Das Leben ist zu kurz für schlechtes Material. -RGBH-KÖZ-BAYERWALD-WELT-
    R80 /5 EZ'72 CafeRacer, K1100RS, CX500, Opel Bedford Blitz Wohnmobil
  • Ziegelfan wrote:

    Hallo Sebastian,

    hier findest du den Link zum Technikteil: Werkzeug alle K

    Neben der eigentlichen Bauanleitung mit den erforderlichen Vorgehensweisen zum Auslesen und Löschen von Fehlercodes ( die letzten beiden Seiten) sind dort auch entsprechende Videos hinterlegt.

    Viele Grüße und viel Erfolg

    Bernd
    Hallo Bernd,

    kann man so ein Auslesegerät auch käuflich erwerben?

    Gruß Heinz
  • New

    Sorry falls es verwirrend sein sollte. Ja die K hatte mal nen Kat aber weil ich den Endschalldämpfer umgebaut habe durfte der auch entfallen. CO Poti war bei ohne KAT?

    Danke für Deine Erklärung. Habe heute zufällig von einem Kollegen aus einer Werkstatt ein altes Motronic Werkstatthandbuch bekommen falls da jemand Interesse hat kann ich es gerne einscannen und vervielfältigen oder hier in den Downloadbereich stellen, da stehen dann alle grundlegenden Aufgaben der Motronic erklärt.. Nur keine Fehlersuche eben.

    Der "Tipp" kam privat und stand nirgends.

    Kurz zur Erklärung
    Wenn ich starte läuft sie ganz schlecht und nur mit gezogene Choke überhaupt,nimmt dann aber beim Fahren nur bis halb Gasdrehgriff Gas an und bockelt dann.
    Das wäre die Vorgeschichte auch wenn die eigentlich in nen andren eigenen Thread gehören würde.
    Morgen früh wird der Benzinfilter getauscht dann mal weitersehn...weil evtl läuft sie deshalb zu mager wegen zu wenig Sprit und deswegen der schlechte Lauf und dass die Pumpe auf Hochtouren läuft deswegen.
    Besten Gruß
    Das Leben ist zu kurz für schlechtes Material. -RGBH-KÖZ-BAYERWALD-WELT-
    R80 /5 EZ'72 CafeRacer, K1100RS, CX500, Opel Bedford Blitz Wohnmobil