Tankanzeige K1100LT geht nicht mehr!

  • Hallo,


    wollte meine Gute heute mal wiederbeleben und in die Sonne bringen.
    Stand jetzt ewig und nach der letzten Tour im Herbst.
    Leider muckst die Tankanzeig nicht mehr :(
    Tank komplett mal befüllt und eine Proberunde gedreht.
    Ohne positives Ergebnis.
    Leider finde ich in meinen Reparaturbüchern dazu keinen sinnvollen Hinweis/Anleitung.
    Wet hat Ideen, Tips, Links
    Bin für jeden sinnvollen Hinweis dankbar.


    Gruß Thomas

  • Wenn sie mit leerem Tank seit Herbst rumgestanden hat, dann klemmt vielleicht nur der Schwimmer im Tank.


    Ach übrigens - Tach

  • Tach Martin,


    Gruß aus Berlin.
    Das hab ich mir auchgedacht und mal eben den Tank vollbefüllt.
    Ich glaube das war nicht richtig =O
    Wie überprüft man den Tankgeber, wie kommt man da ran?
    Von oben durch den Deckel oder muss der Tank dazu komplett runter?

  • Also da bin ich wieder und habe mich jetzt noch mal an die Tankanzeige gemacht, der Geber scheint einwandfrei zu funktionieren. Tankdeckel demontiert mit langen Schraubenzieher den Hebel betätigt und ein Moment gewartet die Reserveleuchte geht nach einigen Momenten an und zeigt an. Licht funktioniert auch in Zusatzinstrument beziehungsweise in der Tank Anzeige. Hat jemand eine Idee was ich hier prüfen oder messen muss um festzustellen warum die Tankanzeige nicht funktioniert. Habe bereits eine zweite scheinbar funktionsfähige da, zumindest hoffe ich das, allerdings zeigt auch diese nichts an. Für brauchbare Tipps bin ich sehr dankbar

  • This threads contains 6 more posts that have been hidden for guests, please register yourself or log-in to continue reading.

Participate now!

Don’t have an account yet? Register yourself now and be a part of our community!